<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8430023278629580",
    enable_page_level_ads: true
  });</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="google-site-verification" content="bC_75X1spiA3xo7PCnot22gaLdCPPrZ7C0rZ6xWmO68" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://norwaytoday.info/xmlrpc.php" /><link type="text/css" media="all" href="http://norwaytoday.info/wp-content/cache/autoptimize/css/autoptimize_55e3dae74c5e40f9e118ecd68355df56.css" rel="stylesheet" /><title>Christmas weather across Norway - Norway Today</title><link rel="canonical" href="http://norwaytoday.info/news/christmas-weather-across-norway/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Christmas weather across Norway - Norway Today" /><meta property="og:description" content="Christmas weather across Norway Heavy winds, avalanche and landslide hazards and slippery roads create problems in several places in Norway on Christmas day. &#8211; Drive..." /><meta property="og:url" content="http://norwaytoday.info/news/christmas-weather-across-norway/" /><meta property="og:site_name" content="Norway Today" /><meta property="article:publisher" content="https://www.facebook.com/Norway-Today-284396438265501/?fref=ts" /><meta property="article:author" content="https://www.facebook.com/pieter.wijnen" /><meta property="article:tag" content="avalanche" /><meta property="article:tag" content="Blizzard" /><meta property="article:tag" content="Closed roads" /><meta property="article:tag" content="Landslide" /><meta property="article:tag" content="Norway" /><meta property="article:tag" content="Norway Today" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-12-25T19:50:58+00:00" /><meta property="article:modified_time" content="2018-12-25T19:53:22+00:00" /><meta property="og:updated_time" content="2018-12-25T19:53:22+00:00" /><meta property="og:image" content="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?fit=1920%2C1080" /><meta property="og:image:secure_url" content="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?fit=1920%2C1080" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta property="og:image:alt" content="Christmas weather cabin snow" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Christmas weather across Norway Heavy winds, avalanche and landslide hazards and slippery roads create problems in several places in Norway on Christmas day. &#8211; Drive..." /><meta name="twitter:title" content="Christmas weather across Norway - Norway Today" /><meta name="twitter:site" content="@norwaytodaynews" /><meta name="twitter:image" content="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?fit=1920%2C1080" /><meta name="twitter:creator" content="@denyanything" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Feed" href="http://norwaytoday.info/feed/" /><link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Comments Feed" href="http://norwaytoday.info/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Christmas weather across Norway Comments Feed" href="http://norwaytoday.info/news/christmas-weather-across-norway/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/norwaytoday.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700%7cRoboto:300,400,400italic,600,700' type='text/css' media='all' /> <script type='text/javascript' src='http://norwaytoday.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};</script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php","label":["<div class=\"advads-adlabel\">Advertisement<\/div>"]};</script> <link rel='https://api.w.org/' href='http://norwaytoday.info/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://norwaytoday.info/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://norwaytoday.info/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.9" /><link rel='shortlink' href='https://wp.me/p7awkx-kdz' /><link rel="alternate" type="application/json+oembed" href="http://norwaytoday.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorwaytoday.info%2Fnews%2Fchristmas-weather-across-norway%2F" /><link rel="alternate" type="text/xml+oembed" href="http://norwaytoday.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorwaytoday.info%2Fnews%2Fchristmas-weather-across-norway%2F&#038;format=xml" /> <script>advanced_ads_sticky_ads = new Array();</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--[if lt IE 9]> <script src="http://norwaytoday.info/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script> <![endif]--><link rel="icon" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=270%2C270" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72906307-1', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-77721 single-format-standard cookies-not-set mh-right-sb"><div class="header-top"><div class="wrapper-inner clearfix"><nav class="social-nav clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-638"><a href="https://www.facebook.com/Norway-Today-284396438265501/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639"><a href="https://twitter.com/norwaytodaynews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li><li id="menu-item-640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-640"><a href="https://www.instagram.com/norwaytodaynews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li></ul></div></nav></div></div><div id="mh-wrapper"><header class="mh-header"><div class="header-wrap clearfix"><div class="mh-col mh-1-3 header-logo"> <a href="http://norwaytoday.info/" title="Norway Today" rel="home"><div class="logo-wrap" role="banner"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500,h_467/http://norwaytoday.info/wp-content/uploads/2016/01/cropped-norwaytoday_logo.jpg" height="467" width="1500" alt="Norway Today" /></div> </a></div><aside id="text-24" class="mh-col mh-2-3 widget_text"><div class="header-ad"><div class="textwidget"><p>Advertisement</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8430023278629580"
 data-ad-slot="1053063152"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div><div class="header-menu clearfix"><nav class="main-nav clearfix"><div class="menu-norwaytoday-main-menu-container"><ul id="menu-norwaytoday-main-menu" class="menu"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="http://norwaytoday.info/">Home</a></li><li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="http://norwaytoday.info/category/news/">News</a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://norwaytoday.info/category/finance/">Finance</a></li><li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://norwaytoday.info/category/education/">Education</a></li><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://norwaytoday.info/category/sport/">Sport</a></li><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://norwaytoday.info/category/travel/">Travel</a></li><li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://norwaytoday.info/category/culture/">Culture</a></li><li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143"><a href="http://norwaytoday.info/category/everyday/">Everyday</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://norwaytoday.info/tips-us/">A tip</a></li><li id="menu-item-8297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="http://norwaytoday.info/adverticing/">Advertising</a></li><li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://norwaytoday.info/tips-us-2/">About Us</a></li></ul></div></nav><div class="header-sub clearfix"><div id="ticker" class="news-ticker mh-col mh-2-3 clearfix"> <span class="ticker-title"> Hot Topics </span><ul class="ticker-content"><li class="ticker-item"> <a class="ticker-item-link" href="http://norwaytoday.info/news/dreary-news-from-around-the-world/" title="Dreary news from around the world"> <span class="ticker-item-date">25. December 2018</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Dreary news from around the world</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://norwaytoday.info/news/christmas-weather-across-norway/" title="Christmas weather across Norway"> <span class="ticker-item-date">25. December 2018</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Christmas weather across Norway</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://norwaytoday.info/news/americans-becoming-heavier-and-shorter/" title="Americans are heavier and shorter"> <span class="ticker-item-date">25. December 2018</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Americans are heavier and shorter</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://norwaytoday.info/everyday/statnett-has-found-gross-violations/" title="Statnett has found gross violations"> <span class="ticker-item-date">25. December 2018</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Statnett has found gross violations</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://norwaytoday.info/culture/pope-francis-prays-peace-earth/" title="Pope Francis prays for Peace on Earth"> <span class="ticker-item-date">25. December 2018</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Pope Francis prays for Peace on Earth</span> </a></li></ul></div><aside class="mh-col mh-1-3 header-search"><form role="search" method="get" class="search-form" action="http://norwaytoday.info/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></header><div class="mh-section mh-group"><div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://norwaytoday.info" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://norwaytoday.info/category/everyday/" itemprop="url"><span itemprop="title">Everyday</span></a></span></nav><article id="post-77721" class="post-77721 post type-post status-publish format-standard has-post-thumbnail hentry category-everyday category-news tag-avalanche tag-blizzard tag-closed-roads tag-landslide tag-norway tag-norway-today"><header class="entry-header clearfix"><h1 class="entry-title"> Christmas weather across Norway</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://norwaytoday.info/tag/avalanche/" rel="tag">avalanche</a><a href="http://norwaytoday.info/tag/blizzard/" rel="tag">Blizzard</a><a href="http://norwaytoday.info/tag/closed-roads/" rel="tag">Closed roads</a><a href="http://norwaytoday.info/tag/landslide/" rel="tag">Landslide</a><a href="http://norwaytoday.info/tag/norway/" rel="tag">Norway</a><a href="http://norwaytoday.info/tag/norway-today/" rel="tag">Norway Today</a></div></header><div class="entry-thumbnail"> <img width="777" height="437" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="Christmas weather cabin snow" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?w=1920 1920w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=300%2C169 300w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=768%2C432 768w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=1024%2C576 1024w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=777%2C437 777w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=120%2C67 120w" sizes="(max-width: 777px) 100vw, 777px" data-attachment-id="77724" data-permalink="http://norwaytoday.info/news/christmas-weather-across-norway/attachment/blizzard-scene-863040_1920/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blizzard-scene-863040_1920" data-image-description="" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?fit=1024%2C576" /><span class="wp-caption-text">A cabin surrounded by winter snow. Photo: Pixabay.com</span></div><p class="entry-meta"> <span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://norwaytoday.info/author/pieter-wijnen/">Pieter Wijnen</a></span> <span class="entry-meta-date updated">25. December 2018</span></p><div class="entry-content clearfix"><h2>Christmas weather across Norway</h2><p><strong>Heavy winds, avalanche and landslide hazards and slippery roads create problems in several places in Norway on Christmas day. &#8211; Drive extremely cautiously, the police urges.</strong></p><h2></h2><h2>Slippery roads, closed Mountain crossings and bad weather</h2><p>In Voss, one of several areas where, according to the Norwegian Water Resources and Energy Directorate (NVE), there is a considerable landslide hazard on Christmas Day, a two-cubic meter block of ice fell on the E16 at Evanger. A female driver collided with the chunk of ice but luckily escaped from it without serious injuries.</p><p>Other places in the country report of bad weather and poor visibility. The Norwegian Meteorological Institute has issued out warnings about difficult driving conditions due to snow and strong winds in the mountains in southern Norway, as well as for Nordland and Southern parts of Troms.</p><p>&#8211; It is still very windy in the higher mountains in southern Norway, which causes traffic problems between east and west, Meteorologist on guard, Terje Alsvik Walløe, tells NTB at 11.30 am Tuesday, adding that</p><p>in northern and central parts of the country, the problems are mostly due to wind and precipitation, largely in the form of snow.</p><h2>Closed Mountain crossings</h2><p>As a result of the bad weather, a number of roads and mountain crossings are either closed completely or have convoys imposed.</p><p>Between east and west, the E134 over Haukelifjell, national road 52 Hemsedalsfjellet, county road 50 Hol-Aurland have convoys, while national road 7 over Hardangervidda is closed for traffic.</p><p>On the E16 over Filefjell and national road 15 over Strynefjellet, there are reports of slippery areas and reduced visibility.</p><p>Elsewhere, the county road 51 Valdresflye and county road 53 Tyin-Årdal are still closed due to storms, but the latter is expected to reopen at 1 pm. County Road 55 The Sognefjell is closed for the winter.</p><p>In Northern Norway, none of the mountain crossings is currently closed, but there are also reports of snow cover and poor visibility in several places. On the county road 813 Beiarfjellet, there are convoys due to blizzards.</p><h3>Slippery slopes</h3><p>In the lowlands especially in the southeastern parts of Norway, the weather conditions are better, but rain freezing into ice during Christmas Eve still leads to soap-slippery roads in several places.</p><p>The police in Trøndelag warn on Tuesday morning about very slippery roads in the Oppdal area, while in Agder the police have warned that it is very slippery on County Road 405 between Grovane and Oggevatn.</p><p>Operations Manager in Oslo Police District, Tor Jøkling, has a tip at the ready for people who are (not) going for a spin on Christmas Day.</p><p>&#8211; Calculate with ample time, do not stress and adjust your speed according to the conditions. Don&#8217;t let your temper affect your actions, he tips <a href="https://www.vg.no/nyheter/innenriks/i/m6bobp/stengte-veier-og-glatte-veier-ikke-la-temperamentet-koke-over" target="_blank" rel="noopener">VG.</a></p><h3>Improves</h3><p>On the evening of Christmas Day and beyond, the wind in the mountains in southern Norway is abating, and it will probably be better driving conditions through the mountain passes.</p><p>&#8211; But there is a low pressure that will lead to local rainfall in both Western and Eastern Norway, and in the east, it can become particularly slippery north of Oslo since the temperature stays below zero centigrade. In Western Norway, precipitation will come down as normal rain, Alsvik Ullebøe informs.</p><p>&#8211; In Northern Norway, snow and wintery conditions are expected. It gets milder in the south and coldest in the north, the meteorologist forecasts.</p><h2>Mountain crossings in southern Norway are closed for the winter</h2><p><strong>After blizzards and heavy winds, the Public Road Administration has decided to winter close two mountain crossings in southern Norway as of Tuesday.</strong></p><p>&#8211; County Road 13 over Gaularfjell in Sogn og Fjordane is winter closed as of today, the Road Traffic Central West Tweets at 1 pm on Tuesday.</p><p>At the same time, the Road Traffic Central East reports that the county road 51 over Valdresflye is also winter closed until further notice.</p><p>Another 20 other smaller county road sections across the mountains in southern Norway are already closed for the duration.</p><h2>All-time wet in Trondheim on Christmas Eve</h2><p><strong>Christmas Eve in Trondheim this year was the wettest since measurements began in 1885, writes Adresseavisen.</strong></p><p>In the 24 hours from 7 pm to 7 pm from Christmas Eve onwards, 33.6 millimetres of snow fell at the Saupstad measuring station the <a href="https://www.adressa.no/pluss/2018/12/25/Tidenes-v%C3%A5teste-julaften-i-Trondheim-18131853.ece" target="_blank" rel="noopener">newspaper</a> writes.</p><p>Several other stations in the area recorded unusually large precipitation on Christmas Eve.</p><p>The police in Trøndelag warn on Tuesday against very slippery roads. In addition, a warning has been issued regarding increased landslide risk in Trøndelag.</p><h3>A large avalanche on Svalbard</h3><p><strong>Emergency services have moved out following a report of a major avalanche on Svalbard on Christmas Day.</strong></p><p>The police have moved out with all the resources, in addition to two helicopters and help from the Red Cross, Governor Lisbet Hansen tells <a href="https://svalbardposten.no/nyheter/stort-snoskred-i-todalen-politiet-rykker-ut-med-alle-ressurser/19.10555" target="_blank" rel="noopener">Svalbardposten</a>.</p><p>It is not yet known whether anyone has been caught in the avalanche, which took place in Todalen, a side valley to Adventdalen.</p><p>The Norwegian Water Resources and Energy Directorate (NVE) has issued a yellow hazard warning for avalanches on Svalbard. On Wednesday, NVE announces increased avalanche risk.</p><p>&nbsp;</p><p>© NTB scanpix / #<strong><a href="http://norwaytoday.info/tips-us/" target="_blank" rel="noopener">Norway Today</a></strong></p><p>&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-77721" class="share-twitter sd-button share-icon no-text" href="http://norwaytoday.info/news/christmas-weather-across-norway/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-77721" class="share-facebook sd-button share-icon no-text" href="http://norwaytoday.info/news/christmas-weather-across-norway/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><div class="mh-share-buttons mh-group"> <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://norwaytoday.info/news/christmas-weather-across-norway/&t=Christmas weather across Norway', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span> </a> <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Christmas weather across Norway -&url=http://norwaytoday.info/news/christmas-weather-across-norway/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span> </a> <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://norwaytoday.info/news/christmas-weather-across-norway/&media=http://norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg&description=Christmas weather across Norway', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span> </a> <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://norwaytoday.info/news/christmas-weather-across-norway/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span> </a></div><nav class="post-nav-wrap" role="navigation"><ul class="post-nav clearfix"><li class="post-nav-prev"> <a href="http://norwaytoday.info/news/americans-becoming-heavier-and-shorter/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li><li class="post-nav-next"> <a href="http://norwaytoday.info/news/dreary-news-from-around-the-world/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li></ul></nav><h4 class="widget-title related-content-title"> <span>Related Articles</span></h4><div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-69254 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-norway tag-norway-today tag-oil-industry tag-optimism"><div class="content-thumb content-grid-thumb"> <a href="http://norwaytoday.info/finance/optimism-returns-to-oil-industry/" title="Optimism returns to oil industry"><img width="180" height="101" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/North-Sea-oil-1.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="oil industry climate" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/North-Sea-oil-1.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/North-Sea-oil-1.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/North-Sea-oil-1.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/North-Sea-oil-1.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/North-Sea-oil-1.jpg?resize=120%2C67 120w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/North-Sea-oil-1.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="14536" data-permalink="http://norwaytoday.info/news/37000-job-cuts-two-years-oil-industry/attachment/north-sea-oil-2/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/North-Sea-oil-1.jpg?fit=960%2C644" data-orig-size="960,644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North Sea oil" data-image-description="&lt;p&gt;oil industry&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/North-Sea-oil-1.jpg?fit=300%2C201" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/North-Sea-oil-1.jpg?fit=960%2C644" /> </a></div><p class="entry-meta"> <span><a href="http://norwaytoday.info/category/finance/" rel="category tag">Finance</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://norwaytoday.info/finance/optimism-returns-to-oil-industry/" title="Optimism returns to oil industry" rel="bookmark"> Optimism returns to oil industry </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-57232 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jerusalem tag-norway-today tag-president-donald-trump tag-us-embassy"><div class="content-thumb content-grid-thumb"> <a href="http://norwaytoday.info/news/israels-70th-may-host-trump/" title="Israel&#8217;s 70th May Host Trump"><img width="180" height="101" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Donald-Trump.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Donald Trump" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Donald-Trump.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Donald-Trump.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Donald-Trump.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Donald-Trump.jpg?resize=120%2C67 120w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Donald-Trump.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="57075" data-permalink="http://norwaytoday.info/culture/fire-fury-roasts-trump/attachment/donald-trump-32/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Donald-Trump.jpg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477759753&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Donald Trump" data-image-description="" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Donald-Trump.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Donald-Trump.jpg?fit=700%2C466" /> </a></div><p class="entry-meta"> <span><a href="http://norwaytoday.info/category/news/" rel="category tag">News</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://norwaytoday.info/news/israels-70th-may-host-trump/" title="Israel&#8217;s 70th May Host Trump" rel="bookmark"> Israel&#8217;s 70th May Host Trump </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-61384 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-downsizing tag-ikea tag-norway-today tag-staffing-levels"><div class="content-thumb content-grid-thumb"> <a href="http://norwaytoday.info/finance/ikea-warns-downsizing-staffing-levels/" title="Ikea warns of downsizing on staffing levels"><img width="180" height="101" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/01/IKEA.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="IKEA" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/01/IKEA.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/01/IKEA.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/01/IKEA.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/01/IKEA.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/01/IKEA.jpg?resize=120%2C67 120w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/01/IKEA.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="53154" data-permalink="http://norwaytoday.info/news/ikea-lover-tisserabatt-til-gravide/attachment/ikea-2/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/01/IKEA.jpg?fit=1280%2C962" data-orig-size="1280,962" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IKEA" data-image-description="" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/01/IKEA.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/01/IKEA.jpg?fit=1024%2C770" /> </a></div><p class="entry-meta"> <span><a href="http://norwaytoday.info/category/finance/" rel="category tag">Finance</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://norwaytoday.info/finance/ikea-warns-downsizing-staffing-levels/" title="Ikea warns of downsizing on staffing levels" rel="bookmark"> Ikea warns of downsizing on staffing levels </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-5891 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-defence tag-help tag-nato tag-norway"><div class="content-thumb content-grid-thumb"> <a href="http://norwaytoday.info/news/defence-sources-will-take-one-two-months-nato-help-norway/" title="Defence sources: It will take one to two months for NATO to help Norway"><img width="180" height="101" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/04/tae9ce63.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Defence sources: It will take one to two months for NATO to help Norway" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/04/tae9ce63.jpg?resize=777%2C437 777w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/04/tae9ce63.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/04/tae9ce63.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/04/tae9ce63.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/04/tae9ce63.jpg?resize=120%2C67 120w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/04/tae9ce63.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="5898" data-permalink="http://norwaytoday.info/news/defence-sources-will-take-one-two-months-nato-help-norway/attachment/tae9ce63/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/04/tae9ce63.jpg?fit=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Norge  20160307.\rKong Harald bes\u00f8kte vinter\u00f8velsen Cold Response i Tr\u00f8ndelag. Her snakker han med vernepliktige soldater fra Panserbataljonen i BrigN.\rFoto: Torbj\u00f8rn Kjosvold \/ Forsvaret \/ NTB scanpix&quot;,&quot;created_timestamp&quot;:&quot;1457361036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tae9ce63" data-image-description="&lt;p&gt;King Harald visited winter exercise Cold Response Trondelag.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/04/tae9ce63.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/04/tae9ce63.jpg?fit=1024%2C683" /> </a></div><p class="entry-meta"> <span><a href="http://norwaytoday.info/category/news/" rel="category tag">News</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://norwaytoday.info/news/defence-sources-will-take-one-two-months-nato-help-norway/" title="Defence sources: It will take one to two months for NATO to help Norway" rel="bookmark"> Defence sources: It will take one to two months for NATO to help Norway </a></h3></article><hr class="mh-separator content-grid-separator"></div><div class="comments-wrap"><h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Christmas weather across Norway"</span></h4></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/christmas-weather-across-norway/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://norwaytoday.info/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77721' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8626129a62" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p></form></div></div><aside class="mh-sidebar"><div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/Norway-Today-284396438265501/?fref=ts" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div></div><div id="mh_newsdesk_recent_posts-3" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Recent News</span></h4><ul class="mh-rp-widget widget-list"><li class="rp-widget-item"> <a href="http://norwaytoday.info/news/dreary-news-from-around-the-world/" title="Dreary news from around the world" rel="bookmark"> Dreary news from around the world </a></li><li class="rp-widget-item"> <a href="http://norwaytoday.info/news/christmas-weather-across-norway/" title="Christmas weather across Norway" rel="bookmark"> Christmas weather across Norway </a></li><li class="rp-widget-item"> <a href="http://norwaytoday.info/news/americans-becoming-heavier-and-shorter/" title="Americans are heavier and shorter" rel="bookmark"> Americans are heavier and shorter </a></li><li class="rp-widget-item"> <a href="http://norwaytoday.info/everyday/statnett-has-found-gross-violations/" title="Statnett has found gross violations" rel="bookmark"> Statnett has found gross violations </a></li><li class="rp-widget-item"> <a href="http://norwaytoday.info/culture/pope-francis-prays-peace-earth/" title="Pope Francis prays for Peace on Earth" rel="bookmark"> Pope Francis prays for Peace on Earth </a></li></ul></div><div id="text-14" class="sb-widget clearfix widget_text"><div class="textwidget"><p>Advertisement</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8430023278629580"
 data-ad-slot="8387539955"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="mh_newsdesk_custom_posts-10" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Latest Articles</span></h4><div class="mh-cp-widget clearfix"><article class="cp-wrap cp-large clearfix"><div class="cp-thumb-xl"> <a href="http://norwaytoday.info/news/dreary-news-from-around-the-world/" title="Dreary news from around the world"><img width="373" height="210" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/12/earth-fire-2635273_1920.jpg?resize=373%2C210" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="News of World on Fire" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/12/earth-fire-2635273_1920.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/12/earth-fire-2635273_1920.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/12/earth-fire-2635273_1920.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/12/earth-fire-2635273_1920.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/12/earth-fire-2635273_1920.jpg?resize=120%2C67 120w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/12/earth-fire-2635273_1920.jpg?zoom=3&amp;resize=373%2C210 1119w" sizes="(max-width: 373px) 100vw, 373px" data-attachment-id="77715" data-permalink="http://norwaytoday.info/news/dreary-news-from-around-the-world/attachment/earth-fire-2635273_1920/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/12/earth-fire-2635273_1920.jpg?fit=1920%2C1280" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="earth-fire-2635273_1920" data-image-description="" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/12/earth-fire-2635273_1920.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/12/earth-fire-2635273_1920.jpg?fit=1024%2C683" /> </a></div><p class="entry-meta"> <span class="updated">25. December 2018</span></p><h3 class="cp-title-xl"> <a href="http://norwaytoday.info/news/dreary-news-from-around-the-world/" title="Dreary news from around the world" rel="bookmark"> Dreary news from around the world </a></h3><div class="cp-excerpt-xl"><p>Dreary news from around the world As Christmas peace descends on those fortunate to live in a peaceful corner of Tellus, it is business as&#8230;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-77713" class="share-twitter sd-button share-icon no-text" href="http://norwaytoday.info/news/dreary-news-from-around-the-world/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-77713" class="share-facebook sd-button share-icon no-text" href="http://norwaytoday.info/news/dreary-news-from-around-the-world/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <a class="button" href="http://norwaytoday.info/news/dreary-news-from-around-the-world/"> <span>Read More</span> </a></div></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="http://norwaytoday.info/news/christmas-weather-across-norway/" title="Christmas weather across Norway"><img width="120" height="67" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Christmas weather cabin snow" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?w=1920 1920w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=300%2C169 300w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=768%2C432 768w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=1024%2C576 1024w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=777%2C437 777w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="77724" data-permalink="http://norwaytoday.info/news/christmas-weather-across-norway/attachment/blizzard-scene-863040_1920/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blizzard-scene-863040_1920" data-image-description="" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/blizzard-scene-863040_1920.jpg?fit=1024%2C576" /> </a></div><p class="entry-meta"><span class="updated">25. December 2018</span></p><h3 class="cp-title-small"> <a href="http://norwaytoday.info/news/christmas-weather-across-norway/" title="Christmas weather across Norway" rel="bookmark"> Christmas weather across Norway </a></h3></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="http://norwaytoday.info/news/americans-becoming-heavier-and-shorter/" title="Americans are heavier and shorter"><img width="120" height="67" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/overweight.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Overweight obesity shorter heavier" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/overweight.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/overweight.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/overweight.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/overweight.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/overweight.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="33046" data-permalink="http://norwaytoday.info/everyday/study-shows-possible-avoid-37000-cancer-cases-norway-next-30-years/attachment/overweight/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/overweight.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="overweight,thick" data-image-description="&lt;p&gt;Overweight&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/overweight.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/overweight.jpg?fit=960%2C640" /> </a></div><p class="entry-meta"><span class="updated">25. December 2018</span></p><h3 class="cp-title-small"> <a href="http://norwaytoday.info/news/americans-becoming-heavier-and-shorter/" title="Americans are heavier and shorter" rel="bookmark"> Americans are heavier and shorter </a></h3></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="http://norwaytoday.info/everyday/statnett-has-found-gross-violations/" title="Statnett has found gross violations"><img width="120" height="67" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/Hakon-Borgen-Statnett-768x432.png?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="CEO Statnett, Haakon Borgen" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/Hakon-Borgen-Statnett-768x432.png?resize=768%2C432 768w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/Hakon-Borgen-Statnett-768x432.png?resize=300%2C169 300w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/Hakon-Borgen-Statnett-768x432.png?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/Hakon-Borgen-Statnett-768x432.png?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/Hakon-Borgen-Statnett-768x432.png?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/Hakon-Borgen-Statnett-768x432.png?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="77111" data-permalink="http://norwaytoday.info/everyday/statnett-has-found-gross-violations/attachment/hakon-borgen-statnett-768x432/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/Hakon-Borgen-Statnett-768x432.png?fit=768%2C432" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hakon-Borgen-Statnett-768&#215;432" data-image-description="" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/Hakon-Borgen-Statnett-768x432.png?fit=300%2C169" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/12/Hakon-Borgen-Statnett-768x432.png?fit=768%2C432" /> </a></div><p class="entry-meta"><span class="updated">25. December 2018</span></p><h3 class="cp-title-small"> <a href="http://norwaytoday.info/everyday/statnett-has-found-gross-violations/" title="Statnett has found gross violations" rel="bookmark"> Statnett has found gross violations </a></h3></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="http://norwaytoday.info/culture/pope-francis-prays-peace-earth/" title="Pope Francis prays for Peace on Earth"><img width="120" height="67" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/12/tc67247a.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Pope Francis peace on earth" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/12/tc67247a.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/12/tc67247a.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/12/tc67247a.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/12/tc67247a.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="50965" data-permalink="http://norwaytoday.info/news/pope-wants-world-without-nuclear-weapons/attachment/vatican-pope/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/12/tc67247a.jpg?fit=700%2C424" data-orig-size="700,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Pope Francis delivers a blessing during the Angelus noon prayer in St. Peter&#039;s Square, at the Vatican, Sunday, Nov. 26, 2017. (AP Photo\/Gregorio Borgia)&quot;,&quot;created_timestamp&quot;:&quot;1511698009&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Vatican Pope&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vatican Pope" data-image-description="" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/12/tc67247a.jpg?fit=300%2C182" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/12/tc67247a.jpg?fit=700%2C424" /> </a></div><p class="entry-meta"><span class="updated">25. December 2018</span></p><h3 class="cp-title-small"> <a href="http://norwaytoday.info/culture/pope-francis-prays-peace-earth/" title="Pope Francis prays for Peace on Earth" rel="bookmark"> Pope Francis prays for Peace on Earth </a></h3></article><hr class="mh-separator"></div></div><div id="tag_cloud-3" class="sb-widget clearfix widget_tag_cloud"><h4 class="widget-title"><span>Tags</span></h4><div class="tagcloud"><a href="http://norwaytoday.info/tag/2017/" class="tag-cloud-link tag-link-2700 tag-link-position-1" style="font-size: 10.089552238806pt;" aria-label="2017 (161 items)">2017</a> <a href="http://norwaytoday.info/tag/2018/" class="tag-cloud-link tag-link-2755 tag-link-position-2" style="font-size: 9.3930348258706pt;" aria-label="2018 (127 items)">2018</a> <a href="http://norwaytoday.info/tag/a-man/" class="tag-cloud-link tag-link-4660 tag-link-position-3" style="font-size: 8.4179104477612pt;" aria-label="A man (93 items)">A man</a> <a href="http://norwaytoday.info/tag/arrested/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 8.4875621890547pt;" aria-label="arrested (95 items)">arrested</a> <a href="http://norwaytoday.info/tag/asylum-seeker/" class="tag-cloud-link tag-link-23 tag-link-position-5" style="font-size: 10.36815920398pt;" aria-label="Asylum seeker (178 items)">Asylum seeker</a> <a href="http://norwaytoday.info/tag/bergen/" class="tag-cloud-link tag-link-510 tag-link-position-6" style="font-size: 10.855721393035pt;" aria-label="Bergen (209 items)">Bergen</a> <a href="http://norwaytoday.info/tag/billions/" class="tag-cloud-link tag-link-1868 tag-link-position-7" style="font-size: 8.6268656716418pt;" aria-label="Billions (100 items)">Billions</a> <a href="http://norwaytoday.info/tag/charged/" class="tag-cloud-link tag-link-1122 tag-link-position-8" style="font-size: 8.9751243781095pt;" aria-label="Charged (112 items)">Charged</a> <a href="http://norwaytoday.info/tag/children/" class="tag-cloud-link tag-link-109 tag-link-position-9" style="font-size: 10.646766169154pt;" aria-label="Children (196 items)">Children</a> <a href="http://norwaytoday.info/tag/china/" class="tag-cloud-link tag-link-876 tag-link-position-10" style="font-size: 8.6268656716418pt;" aria-label="China (98 items)">China</a> <a href="http://norwaytoday.info/tag/died/" class="tag-cloud-link tag-link-1673 tag-link-position-11" style="font-size: 8.0696517412935pt;" aria-label="Died (83 items)">Died</a> <a href="http://norwaytoday.info/tag/donald-trump/" class="tag-cloud-link tag-link-929 tag-link-position-12" style="font-size: 8.7661691542289pt;" aria-label="Donald Trump (104 items)">Donald Trump</a> <a href="http://norwaytoday.info/tag/erna-solberg/" class="tag-cloud-link tag-link-2053 tag-link-position-13" style="font-size: 9.7412935323383pt;" aria-label="Erna Solberg (142 items)">Erna Solberg</a> <a href="http://norwaytoday.info/tag/eu/" class="tag-cloud-link tag-link-365 tag-link-position-14" style="font-size: 10.577114427861pt;" aria-label="EU (189 items)">EU</a> <a href="http://norwaytoday.info/tag/finance/" class="tag-cloud-link tag-link-16 tag-link-position-15" style="font-size: 9.2537313432836pt;" aria-label="Finance (122 items)">Finance</a> <a href="http://norwaytoday.info/tag/fire/" class="tag-cloud-link tag-link-33 tag-link-position-16" style="font-size: 8.3482587064677pt;" aria-label="Fire (90 items)">Fire</a> <a href="http://norwaytoday.info/tag/government/" class="tag-cloud-link tag-link-24 tag-link-position-17" style="font-size: 11.830845771144pt;" aria-label="Government (290 items)">Government</a> <a href="http://norwaytoday.info/tag/increase/" class="tag-cloud-link tag-link-999 tag-link-position-18" style="font-size: 8.0696517412935pt;" aria-label="Increase (82 items)">Increase</a> <a href="http://norwaytoday.info/tag/labour/" class="tag-cloud-link tag-link-7591 tag-link-position-19" style="font-size: 8.2786069651741pt;" aria-label="Labour (88 items)">Labour</a> <a href="http://norwaytoday.info/tag/millions/" class="tag-cloud-link tag-link-2176 tag-link-position-20" style="font-size: 9.5323383084577pt;" aria-label="Millions (135 items)">Millions</a> <a href="http://norwaytoday.info/tag/nato/" class="tag-cloud-link tag-link-334 tag-link-position-21" style="font-size: 8.3482587064677pt;" aria-label="NATO (90 items)">NATO</a> <a href="http://norwaytoday.info/tag/nav/" class="tag-cloud-link tag-link-34 tag-link-position-22" style="font-size: 10.298507462687pt;" aria-label="NAV (172 items)">NAV</a> <a href="http://norwaytoday.info/tag/new/" class="tag-cloud-link tag-link-1134 tag-link-position-23" style="font-size: 8.5572139303483pt;" aria-label="New (96 items)">New</a> <a href="http://norwaytoday.info/tag/norway/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 22pt;" aria-label="Norway (8,356 items)">Norway</a> <a href="http://norwaytoday.info/tag/norway-today/" class="tag-cloud-link tag-link-156 tag-link-position-25" style="font-size: 20.955223880597pt;" aria-label="Norway Today (5,877 items)">Norway Today</a> <a href="http://norwaytoday.info/tag/norwegian/" class="tag-cloud-link tag-link-185 tag-link-position-26" style="font-size: 12.388059701493pt;" aria-label="Norwegian (348 items)">Norwegian</a> <a href="http://norwaytoday.info/tag/norwegians/" class="tag-cloud-link tag-link-229 tag-link-position-27" style="font-size: 12.109452736318pt;" aria-label="Norwegians (313 items)">Norwegians</a> <a href="http://norwaytoday.info/tag/oslo/" class="tag-cloud-link tag-link-29 tag-link-position-28" style="font-size: 15.243781094527pt;" aria-label="Oslo (882 items)">Oslo</a> <a href="http://norwaytoday.info/tag/oslo-airport/" class="tag-cloud-link tag-link-143 tag-link-position-29" style="font-size: 8.6268656716418pt;" aria-label="Oslo Airport (98 items)">Oslo Airport</a> <a href="http://norwaytoday.info/tag/police/" class="tag-cloud-link tag-link-61 tag-link-position-30" style="font-size: 12.248756218905pt;" aria-label="Police (330 items)">Police</a> <a href="http://norwaytoday.info/tag/prime-minister-erna-solberg/" class="tag-cloud-link tag-link-152 tag-link-position-31" style="font-size: 10.507462686567pt;" aria-label="Prime Minister Erna Solberg (187 items)">Prime Minister Erna Solberg</a> <a href="http://norwaytoday.info/tag/prison/" class="tag-cloud-link tag-link-242 tag-link-position-32" style="font-size: 9.044776119403pt;" aria-label="Prison (113 items)">Prison</a> <a href="http://norwaytoday.info/tag/progress-party/" class="tag-cloud-link tag-link-661 tag-link-position-33" style="font-size: 8pt;" aria-label="Progress Party (81 items)">Progress Party</a> <a href="http://norwaytoday.info/tag/rape/" class="tag-cloud-link tag-link-521 tag-link-position-34" style="font-size: 8.2786069651741pt;" aria-label="Rape (88 items)">Rape</a> <a href="http://norwaytoday.info/tag/russia/" class="tag-cloud-link tag-link-670 tag-link-position-35" style="font-size: 9.5323383084577pt;" aria-label="Russia (134 items)">Russia</a> <a href="http://norwaytoday.info/tag/statoil/" class="tag-cloud-link tag-link-47 tag-link-position-36" style="font-size: 9.1144278606965pt;" aria-label="Statoil (116 items)">Statoil</a> <a href="http://norwaytoday.info/tag/stavanger/" class="tag-cloud-link tag-link-237 tag-link-position-37" style="font-size: 9.7412935323383pt;" aria-label="Stavanger (142 items)">Stavanger</a> <a href="http://norwaytoday.info/tag/students/" class="tag-cloud-link tag-link-108 tag-link-position-38" style="font-size: 8.0696517412935pt;" aria-label="Students (82 items)">Students</a> <a href="http://norwaytoday.info/tag/sweden/" class="tag-cloud-link tag-link-44 tag-link-position-39" style="font-size: 8.9751243781095pt;" aria-label="Sweden (112 items)">Sweden</a> <a href="http://norwaytoday.info/tag/today/" class="tag-cloud-link tag-link-5703 tag-link-position-40" style="font-size: 17.820895522388pt;" aria-label="Today (2,090 items)">Today</a> <a href="http://norwaytoday.info/tag/travel/" class="tag-cloud-link tag-link-48 tag-link-position-41" style="font-size: 9.2537313432836pt;" aria-label="Travel (121 items)">Travel</a> <a href="http://norwaytoday.info/tag/udi/" class="tag-cloud-link tag-link-52 tag-link-position-42" style="font-size: 8.6268656716418pt;" aria-label="UDI (100 items)">UDI</a> <a href="http://norwaytoday.info/tag/unemployment/" class="tag-cloud-link tag-link-121 tag-link-position-43" style="font-size: 8.0696517412935pt;" aria-label="unemployment (83 items)">unemployment</a> <a href="http://norwaytoday.info/tag/usa/" class="tag-cloud-link tag-link-359 tag-link-position-44" style="font-size: 9.044776119403pt;" aria-label="USA (114 items)">USA</a> <a href="http://norwaytoday.info/tag/visit/" class="tag-cloud-link tag-link-293 tag-link-position-45" style="font-size: 11.203980099502pt;" aria-label="Visit (235 items)">Visit</a></div></div></aside></div></div><footer class="mh-footer"><div class="wrapper-inner clearfix"><div class="mh-section mh-group footer-widgets"><div class="mh-col mh-1-3 footer-1"><div id="text-3" class="footer-widget widget_text"><h5 class="widget-title">About us</h5><div class="textwidget">Norway Today Media, is an independent newspaper. Our goal is to bring you the latest Norwegian news and happenings in English. We are not connected to any political party, and do not belong to any of the major newspapers in Norway. As a result of this, we are able to give you a neutral view of what is happening in Norway on a day to day basis..</div></div></div><div class="mh-col mh-1-3 footer-2"><div id="text-4" class="footer-widget widget_text"><h5 class="widget-title">Copyright</h5><div class="textwidget">Articles and photos that you find in this newspaper, are copyright protected and owned by Norway Today Media. Copying content from the newspaper for commercial use is prohibited. If you should wish to use any of the paper’s content, you are welcome to contact us.</div></div></div><div class="mh-col mh-1-3 footer-3"><div id="text-6" class="footer-widget widget_text"><h5 class="widget-title">Contact us</h5><div class="textwidget"><table><ul><li>E-mail: <a href="mailto:norwaytoday.info@gmail.com"> Management </a></li><li>ADS: <a href="mailto:norwaytoday.info@gmail.com"> Advertisement </a></li></ul></table> <tabel><ul><li>Found a problem in our pages?</li><li>Please tell the <a href="mailto:bjorn.arild@mjosweb.no"> webdevelopers </a></li></div></div></div></div></div><div class="footer-bottom"><div class="wrapper-inner clearfix"><nav class="footer-nav clearfix"><div class="menu-norwaytoday-main-menu-container"><ul id="menu-norwaytoday-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="http://norwaytoday.info/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="http://norwaytoday.info/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://norwaytoday.info/category/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://norwaytoday.info/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://norwaytoday.info/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://norwaytoday.info/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://norwaytoday.info/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143"><a href="http://norwaytoday.info/category/everyday/">Everyday</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://norwaytoday.info/tips-us/">A tip</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="http://norwaytoday.info/adverticing/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://norwaytoday.info/tips-us-2/">About Us</a></li></ul></div></nav><div class="copyright-wrap"><p class="copyright"> &copy; Copyright Norway Today Media - Maintained by <a href="http://www.mjosweb.no" target="_blank">MjøsWeb - webpages for the future.</a></p></div></div></div></footer><div style="display:none"></div><div id="fb-root"></div> <script>(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <script>var advads_tracking_ads = [];</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/norwaytoday.info\/news\/christmas-weather-across-norway\/":77721,"http:\/\/norwaytoday.info\/news\/dreary-news-from-around-the-world\/":77713};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/norwaytoday.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'105941913',post:'77721',tz:'1',srv:'norwaytoday.info'} ]);
	_stq.push([ 'clickTrackerInit', '105941913', '77721' ]);</script> <div id="cookie-notice" role="banner" class="cn-top wp-default" style="color: #fff; background-color: #003064;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing yo use this website you are giving your consent to cookies being used. </span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">I understand</a><a href="https://en.wikipedia.org/wiki/HTTP_cookie" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Read more</a></div></div><script type="text/javascript" defer src="http://norwaytoday.info/wp-content/cache/autoptimize/js/autoptimize_22d942975a5f67d46737fc2985040d0a.js"></script></body></html>