<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8430023278629580",
    enable_page_level_ads: true
  });</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="google-site-verification" content="bC_75X1spiA3xo7PCnot22gaLdCPPrZ7C0rZ6xWmO68" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://norwaytoday.info/xmlrpc.php" /><link type="text/css" media="all" href="http://norwaytoday.info/wp-content/cache/autoptimize/css/autoptimize_d066abc6057e990c981d025e1e70ff18.css" rel="stylesheet" /><title>Lorry hits residential building in Vadsø - Norway Today</title><link rel="canonical" href="http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lorry hits residential building in Vadsø - Norway Today" /><meta property="og:description" content="A foreign lorry drove off the road on Saturday night and into a residential building at Krampenes in Vadsø municipality. The police reported the incident..." /><meta property="og:url" content="http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/" /><meta property="og:site_name" content="Norway Today" /><meta property="article:publisher" content="https://www.facebook.com/Norway-Today-284396438265501/?fref=ts" /><meta property="article:tag" content="Lorry" /><meta property="article:tag" content="Norway" /><meta property="article:tag" content="Norway Today" /><meta property="article:tag" content="norwaytoday.no" /><meta property="article:tag" content="Residential building" /><meta property="article:tag" content="Vadsø" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-01-27T19:47:24+00:00" /><meta property="article:modified_time" content="2019-01-27T19:47:29+00:00" /><meta property="og:updated_time" content="2019-01-27T19:47:29+00:00" /><meta property="og:image" content="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?fit=960%2C717" /><meta property="og:image:secure_url" content="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?fit=960%2C717" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="717" /><meta property="og:image:alt" content="snow" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="A foreign lorry drove off the road on Saturday night and into a residential building at Krampenes in Vadsø municipality. The police reported the incident..." /><meta name="twitter:title" content="Lorry hits residential building in Vadsø - Norway Today" /><meta name="twitter:site" content="@norwaytodaynews" /><meta name="twitter:image" content="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?fit=960%2C717" /><meta name="twitter:creator" content="@norwaytodaynews" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Feed" href="http://norwaytoday.info/feed/" /><link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Comments Feed" href="http://norwaytoday.info/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Lorry hits residential building in Vadsø Comments Feed" href="http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/norwaytoday.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700%7cRoboto:300,400,400italic,600,700' type='text/css' media='all' /> <script type='text/javascript' src='http://norwaytoday.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};</script> <script type='text/javascript'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <link rel='https://api.w.org/' href='http://norwaytoday.info/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://norwaytoday.info/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://norwaytoday.info/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.3" /><link rel='shortlink' href='https://wp.me/p7awkx-la4' /><link rel="alternate" type="application/json+oembed" href="http://norwaytoday.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorwaytoday.info%2Fnews%2Florry-hits-residential-building-in-vadso%2F" /><link rel="alternate" type="text/xml+oembed" href="http://norwaytoday.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorwaytoday.info%2Fnews%2Florry-hits-residential-building-in-vadso%2F&#038;format=xml" /> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--[if lt IE 9]> <script src="http://norwaytoday.info/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8430023278629580",
    enable_page_level_ads: true
  });</script> <link rel="icon" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=270%2C270" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72906307-1', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-81348 single-format-standard cookies-not-set mh-right-sb"><div class="header-top"><div class="wrapper-inner clearfix"><nav class="social-nav clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-638"><a href="https://www.facebook.com/Norway-Today-284396438265501/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639"><a href="https://twitter.com/norwaytodaynews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li><li id="menu-item-640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-640"><a href="https://www.instagram.com/norwaytodaynews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li></ul></div></nav></div></div><div id="mh-wrapper"><header class="mh-header"><div class="header-wrap clearfix"><div class="mh-col mh-1-3 header-logo"> <a href="http://norwaytoday.info/" title="Norway Today" rel="home"><div class="logo-wrap" role="banner"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500,h_467/http://norwaytoday.info/wp-content/uploads/2016/01/cropped-norwaytoday_logo.jpg" height="467" width="1500" alt="Norway Today" /></div> </a></div><aside id="text-24" class="mh-col mh-2-3 widget_text"><div class="header-ad"><div class="textwidget"><p>Advertisement</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8430023278629580"
 data-ad-slot="1053063152"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div><div class="header-menu clearfix"><nav class="main-nav clearfix"><div class="menu-norwaytoday-main-menu-container"><ul id="menu-norwaytoday-main-menu" class="menu"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="http://norwaytoday.info/">Home</a></li><li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="http://norwaytoday.info/category/news/">News</a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://norwaytoday.info/category/finance/">Finance</a></li><li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://norwaytoday.info/category/education/">Education</a></li><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://norwaytoday.info/category/sport/">Sport</a></li><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://norwaytoday.info/category/travel/">Travel</a></li><li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://norwaytoday.info/category/culture/">Culture</a></li><li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://norwaytoday.info/category/everyday/">Everyday</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://norwaytoday.info/tips-us/">A tip</a></li><li id="menu-item-8297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="http://norwaytoday.info/adverticing/">Advertising</a></li><li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://norwaytoday.info/tips-us-2/">About Us</a></li></ul></div></nav><div class="header-sub clearfix"><div id="ticker" class="news-ticker mh-col mh-2-3 clearfix"> <span class="ticker-title"> Hot Topics </span><ul class="ticker-content"><li class="ticker-item"> <a class="ticker-item-link" href="http://norwaytoday.info/news/so-called-doomsday-clock-shows-two-minutes-to-midnight/" title="So-called ‘doomsday clock’ shows two minutes to midnight"> <span class="ticker-item-date">27. January 2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">So-called ‘doomsday clock’ shows two minutes to midnight</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/" title="Lorry hits residential building in Vadsø"> <span class="ticker-item-date">27. January 2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Lorry hits residential building in Vadsø</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://norwaytoday.info/news/child-benefit-tug-o-war-labour-norway/" title="Tug-o-war over child benefit in Labour"> <span class="ticker-item-date">27. January 2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Tug-o-war over child benefit in Labour</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://norwaytoday.info/finance/more-expensive-insurance-for-electric-car-owners/" title="More expensive insurance for electric car owners"> <span class="ticker-item-date">27. January 2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">More expensive insurance for electric car owners</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://norwaytoday.info/ukategorisert/holocaust-marking-across-norway-on-sunday/" title="Holocaust marking across Norway on Sunday"> <span class="ticker-item-date">27. January 2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Holocaust marking across Norway on Sunday</span> </a></li></ul></div><aside class="mh-col mh-1-3 header-search"><form role="search" method="get" class="search-form" action="http://norwaytoday.info/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></header><div class="mh-section mh-group"><div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://norwaytoday.info" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://norwaytoday.info/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav><article id="post-81348" class="post-81348 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lorry tag-norway tag-norway-today tag-norwaytoday-no tag-residential-building tag-vadso"><header class="entry-header clearfix"><h1 class="entry-title"> Lorry hits residential building in Vadsø</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://norwaytoday.info/tag/lorry/" rel="tag">Lorry</a><a href="http://norwaytoday.info/tag/norway/" rel="tag">Norway</a><a href="http://norwaytoday.info/tag/norway-today/" rel="tag">Norway Today</a><a href="http://norwaytoday.info/tag/norwaytoday-no/" rel="tag">norwaytoday.no</a><a href="http://norwaytoday.info/tag/residential-building/" rel="tag">Residential building</a><a href="http://norwaytoday.info/tag/vadso/" rel="tag">Vadsø</a></div></header><div class="entry-thumbnail"> <img width="777" height="437" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="snow" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=120%2C67 120w" sizes="(max-width: 777px) 100vw, 777px" data-attachment-id="21247" data-permalink="http://norwaytoday.info/news/police-say-summer-tires-run-road/attachment/snow-3/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?fit=960%2C717" data-orig-size="960,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow" data-image-description="&lt;p&gt;snow&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?fit=300%2C224" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?fit=960%2C717" /><span class="wp-caption-text">Snow and police.Photo: pixabay.com </span></div><p class="entry-meta"> <span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://norwaytoday.info/author/gerard-taylor/">Gerard Taylor</a></span> <span class="entry-meta-date updated">27. January 2019</span></p><div class="entry-content clearfix"><p>A foreign lorry drove off the road on Saturday night and into a residential building at Krampenes in Vadsø municipality.</p><p>The police reported the incident just after 19.00 on Saturday night.</p><p>‘’The lorry came from the east from Vardø, drove off the road and into the house. It brought with it a power pole, and there was large material damage to the vehicle, the house and the pole’’ said operations manager, Gunnar Øvergaard, of Finnmark police district to iFinnmark news.</p><p>Those who lived in the house were at home, but were not hit by the lorry. According to the police, the driver emerged from the <br> incident with minor injuries.</p><p> © NTB Scanpix / #<strong><a href="http://norwaytoday.info/tips-us/" target="_blank" rel="noreferrer noopener">Norway Today</a></strong></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-81348" class="share-twitter sd-button share-icon no-text" href="http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-81348" class="share-facebook sd-button share-icon no-text" href="http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><div class="mh-share-buttons mh-group"> <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/&t=Lorry hits residential building in Vadsø', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span> </a> <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Lorry hits residential building in Vadsø -&url=http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span> </a> <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/&media=http://norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg&description=Lorry hits residential building in Vadsø', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span> </a> <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span> </a></div><nav class="post-nav-wrap" role="navigation"><ul class="post-nav clearfix"><li class="post-nav-prev"> <a href="http://norwaytoday.info/news/child-benefit-tug-o-war-labour-norway/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li><li class="post-nav-next"> <a href="http://norwaytoday.info/news/so-called-doomsday-clock-shows-two-minutes-to-midnight/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li></ul></nav><h4 class="widget-title related-content-title"> <span>Related Articles</span></h4><div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-36947 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-china tag-climate tag-norway tag-today tag-vidar-helgesen"><div class="content-thumb content-grid-thumb"> <a href="http://norwaytoday.info/news/vidar-helgesen-flies-china-talks-climate/" title="Vidar Helgesen flies to China for talks about climate"><img width="180" height="101" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/06/tbdc9a21.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Climate and Environment Minister Vidar Helgesen" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/06/tbdc9a21.jpg?resize=777%2C437 777w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/06/tbdc9a21.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/06/tbdc9a21.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/06/tbdc9a21.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/06/tbdc9a21.jpg?resize=120%2C67 120w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/06/tbdc9a21.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="36954" data-permalink="http://norwaytoday.info/news/vidar-helgesen-flies-china-talks-climate/attachment/solberg-og-helgesen-pa-strandryddedagen-3/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/06/tbdc9a21.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Sandvika  20170506.\r\nKlima- og milj\u00f8minister Vidar Helgesen i b\u00e5ten p\u00e5 vei til strandryddedagen p\u00e5 Lang\u00e5ra utenfor Sandvika l\u00f8rdag.\r\nFoto: Audun Braastad \/ NTB scanpix&quot;,&quot;created_timestamp&quot;:&quot;1494070981&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Solberg og Helgesen p\u00e5 strandryddedagen.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Solberg og Helgesen på strandryddedagen." data-image-description="&lt;p&gt;Climate and Environment Minister Vidar Helgesen&lt;/p&gt;
" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/06/tbdc9a21.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/06/tbdc9a21.jpg?fit=900%2C600" /> </a></div><p class="entry-meta"> <span><a href="http://norwaytoday.info/category/news/" rel="category tag">News</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://norwaytoday.info/news/vidar-helgesen-flies-china-talks-climate/" title="Vidar Helgesen flies to China for talks about climate" rel="bookmark"> Vidar Helgesen flies to China for talks about climate </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-61014 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-norway tag-norway-today tag-studded"><div class="content-thumb content-grid-thumb"> <a href="http://norwaytoday.info/news/last-day-studded-tyres-north/" title="Last day for studded tyres in the North"><img width="180" height="101" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/06/tb01a0bb.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Many caught with studded tires in summer" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/06/tb01a0bb.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/06/tb01a0bb.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/06/tb01a0bb.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/06/tb01a0bb.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/06/tb01a0bb.jpg?resize=120%2C67 120w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/06/tb01a0bb.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="12602" data-permalink="http://norwaytoday.info/news/many-caught-studded-tires-summer/attachment/tb01a0bb/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/06/tb01a0bb.jpg?fit=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;OSLO  20160322.\rDekkskift fra vinterdekk (piggdekk) til sommerdekk.\r\rFoto: Berit Roald \/ NTB scanpix&quot;,&quot;created_timestamp&quot;:&quot;1458643257&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tb01a0bb" data-image-description="&lt;p&gt;Many caught with studded tires in summer&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/06/tb01a0bb.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/06/tb01a0bb.jpg?fit=1024%2C683" /> </a></div><p class="entry-meta"> <span><a href="http://norwaytoday.info/category/news/" rel="category tag">News</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://norwaytoday.info/news/last-day-studded-tyres-north/" title="Last day for studded tyres in the North" rel="bookmark"> Last day for studded tyres in the North </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-28680 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-easter-holiday tag-norway tag-norwegians tag-plans tag-today tag-travel"><div class="content-thumb content-grid-thumb"> <a href="http://norwaytoday.info/travel/half-norwegians-plans-easter-holiday/" title="Half of Norwegians have plans for Easter holiday"><img width="180" height="101" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/09/Norway-Todaybeautiful-sun.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Beautiful sun weather forecast neighbour&#039;s trees" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/09/Norway-Todaybeautiful-sun.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/09/Norway-Todaybeautiful-sun.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/09/Norway-Todaybeautiful-sun.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/09/Norway-Todaybeautiful-sun.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/09/Norway-Todaybeautiful-sun.jpg?resize=120%2C67 120w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/09/Norway-Todaybeautiful-sun.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="17557" data-permalink="http://norwaytoday.info/news/lots-heat-records-likely-september/attachment/norway-todaybeautiful-sun/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/09/Norway-Todaybeautiful-sun.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473606439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00017699115044248&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="norway-todaybeautiful-sun" data-image-description="&lt;p&gt;Beautiful sun&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/09/Norway-Todaybeautiful-sun.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/09/Norway-Todaybeautiful-sun.jpg?fit=1024%2C768" /> </a></div><p class="entry-meta"> <span><a href="http://norwaytoday.info/category/travel/" rel="category tag">Travel</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://norwaytoday.info/travel/half-norwegians-plans-easter-holiday/" title="Half of Norwegians have plans for Easter holiday" rel="bookmark"> Half of Norwegians have plans for Easter holiday </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-50054 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-diet tag-next-year tag-norway tag-norway-today tag-taxed"><div class="content-thumb content-grid-thumb"> <a href="http://norwaytoday.info/finance/expenses-will-partly-taxed-next-year/" title="Expenses will be partly taxed from next year"><img width="180" height="101" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/07/tc1091e9.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Money" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/07/tc1091e9.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/07/tc1091e9.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/07/tc1091e9.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/07/tc1091e9.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/07/tc1091e9.jpg?resize=120%2C67 120w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/07/tc1091e9.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="39368" data-permalink="http://norwaytoday.info/finance/counterfeit-200-kroner-banknotes-circulation/attachment/sedler/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/07/tc1091e9.jpg?fit=4914%2C3276" data-orig-size="4914,3276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Oslo  20170711.\rIllustrasjonsbilde av nye norske tohundrelapper.\rFoto: Jon Olav Nesvold \/ NTB scanpix&quot;,&quot;created_timestamp&quot;:&quot;1499767646&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Sedler.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sedler." data-image-description="&lt;p&gt;Money&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/07/tc1091e9.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/07/tc1091e9.jpg?fit=1024%2C683" /> </a></div><p class="entry-meta"> <span><a href="http://norwaytoday.info/category/finance/" rel="category tag">Finance</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://norwaytoday.info/finance/expenses-will-partly-taxed-next-year/" title="Expenses will be partly taxed from next year" rel="bookmark"> Expenses will be partly taxed from next year </a></h3></article><hr class="mh-separator content-grid-separator"></div><div class="comments-wrap"><h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Lorry hits residential building in Vadsø"</span></h4></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/lorry-hits-residential-building-in-vadso/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://norwaytoday.info/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81348' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edeee58fa2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p></form></div></div><aside class="mh-sidebar"><div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/Norway-Today-284396438265501/?fref=ts" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div></div><div id="mh_newsdesk_recent_posts-3" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Recent News</span></h4><ul class="mh-rp-widget widget-list"><li class="rp-widget-item"> <a href="http://norwaytoday.info/news/so-called-doomsday-clock-shows-two-minutes-to-midnight/" title="So-called ‘doomsday clock’ shows two minutes to midnight" rel="bookmark"> So-called ‘doomsday clock’ shows two minutes to midnight </a></li><li class="rp-widget-item"> <a href="http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/" title="Lorry hits residential building in Vadsø" rel="bookmark"> Lorry hits residential building in Vadsø </a></li><li class="rp-widget-item"> <a href="http://norwaytoday.info/news/child-benefit-tug-o-war-labour-norway/" title="Tug-o-war over child benefit in Labour" rel="bookmark"> Tug-o-war over child benefit in Labour </a></li><li class="rp-widget-item"> <a href="http://norwaytoday.info/finance/more-expensive-insurance-for-electric-car-owners/" title="More expensive insurance for electric car owners" rel="bookmark"> More expensive insurance for electric car owners </a></li><li class="rp-widget-item"> <a href="http://norwaytoday.info/ukategorisert/holocaust-marking-across-norway-on-sunday/" title="Holocaust marking across Norway on Sunday" rel="bookmark"> Holocaust marking across Norway on Sunday </a></li></ul></div><div id="text-14" class="sb-widget clearfix widget_text"><div class="textwidget"><p>Advertisement</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8430023278629580"
 data-ad-slot="8387539955"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="mh_newsdesk_custom_posts-10" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Latest Articles</span></h4><div class="mh-cp-widget clearfix"><article class="cp-wrap cp-large clearfix"><div class="cp-thumb-xl"> <a href="http://norwaytoday.info/news/so-called-doomsday-clock-shows-two-minutes-to-midnight/" title="So-called ‘doomsday clock’ shows two minutes to midnight"><img width="373" height="210" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Earth.jpg?resize=373%2C210" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="Earth" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Earth.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Earth.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Earth.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Earth.jpg?resize=120%2C67 120w" sizes="(max-width: 373px) 100vw, 373px" data-attachment-id="81416" data-permalink="http://norwaytoday.info/news/so-called-doomsday-clock-shows-two-minutes-to-midnight/attachment/earth-3/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Earth.jpg?fit=600%2C300" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Earth" data-image-description="" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Earth.jpg?fit=300%2C150" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Earth.jpg?fit=600%2C300" /> </a></div><p class="entry-meta"> <span class="updated">27. January 2019</span></p><h3 class="cp-title-xl"> <a href="http://norwaytoday.info/news/so-called-doomsday-clock-shows-two-minutes-to-midnight/" title="So-called ‘doomsday clock’ shows two minutes to midnight" rel="bookmark"> So-called ‘doomsday clock’ shows two minutes to midnight </a></h3><div class="cp-excerpt-xl"><p>‘’Doomsday’’ is still near, in fact, just two minutes away’’ said The Bulletin of the Atomic Scientists in the United States. The organisation&#8217;s symbolic doomsday&#8230;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-81064" class="share-twitter sd-button share-icon no-text" href="http://norwaytoday.info/news/so-called-doomsday-clock-shows-two-minutes-to-midnight/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-81064" class="share-facebook sd-button share-icon no-text" href="http://norwaytoday.info/news/so-called-doomsday-clock-shows-two-minutes-to-midnight/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <a class="button" href="http://norwaytoday.info/news/so-called-doomsday-clock-shows-two-minutes-to-midnight/"> <span>Read More</span> </a></div></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/" title="Lorry hits residential building in Vadsø"><img width="120" height="67" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="snow" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="21247" data-permalink="http://norwaytoday.info/news/police-say-summer-tires-run-road/attachment/snow-3/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?fit=960%2C717" data-orig-size="960,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow" data-image-description="&lt;p&gt;snow&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?fit=300%2C224" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/11/snow-1.jpg?fit=960%2C717" /> </a></div><p class="entry-meta"><span class="updated">27. January 2019</span></p><h3 class="cp-title-small"> <a href="http://norwaytoday.info/news/lorry-hits-residential-building-in-vadso/" title="Lorry hits residential building in Vadsø" rel="bookmark"> Lorry hits residential building in Vadsø </a></h3></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="http://norwaytoday.info/news/child-benefit-tug-o-war-labour-norway/" title="Tug-o-war over child benefit in Labour"><img width="120" height="67" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/children-construction-99507_1920.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Child benefit School Learn construction" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/children-construction-99507_1920.jpg?resize=777%2C437 777w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/children-construction-99507_1920.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/children-construction-99507_1920.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/children-construction-99507_1920.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/children-construction-99507_1920.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="81371" data-permalink="http://norwaytoday.info/news/child-benefit-tug-o-war-labour-norway/attachment/children-construction-99507_1920/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/children-construction-99507_1920.jpg?fit=1920%2C1280" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="children-construction-99507_1920" data-image-description="" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/children-construction-99507_1920.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/children-construction-99507_1920.jpg?fit=1024%2C683" /> </a></div><p class="entry-meta"><span class="updated">27. January 2019</span></p><h3 class="cp-title-small"> <a href="http://norwaytoday.info/news/child-benefit-tug-o-war-labour-norway/" title="Tug-o-war over child benefit in Labour" rel="bookmark"> Tug-o-war over child benefit in Labour </a></h3></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="http://norwaytoday.info/finance/more-expensive-insurance-for-electric-car-owners/" title="More expensive insurance for electric car owners"><img width="120" height="67" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/10/Electric-car.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Electric cars, Charging Point" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/10/Electric-car.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/10/Electric-car.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/10/Electric-car.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/10/Electric-car.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/10/Electric-car.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="20126" data-permalink="http://norwaytoday.info/finance/analysis-electric-car-ever-cheaper-mitigation/attachment/electric-car/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/10/Electric-car.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="electric-car" data-image-description="&lt;p&gt;Electric car&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/10/Electric-car.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/10/Electric-car.jpg?fit=960%2C640" /> </a></div><p class="entry-meta"><span class="updated">27. January 2019</span></p><h3 class="cp-title-small"> <a href="http://norwaytoday.info/finance/more-expensive-insurance-for-electric-car-owners/" title="More expensive insurance for electric car owners" rel="bookmark"> More expensive insurance for electric car owners </a></h3></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="http://norwaytoday.info/ukategorisert/holocaust-marking-across-norway-on-sunday/" title="Holocaust marking across Norway on Sunday"><img width="120" height="67" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Auschwitz_I_22_May_2010.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Auschwitz Holocaust" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Auschwitz_I_22_May_2010.jpg?resize=777%2C437 777w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Auschwitz_I_22_May_2010.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Auschwitz_I_22_May_2010.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Auschwitz_I_22_May_2010.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Auschwitz_I_22_May_2010.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="81403" data-permalink="http://norwaytoday.info/news/holocaust-marking-across-norway__trashed/attachment/auschwitz_i_22_may_2010/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Auschwitz_I_22_May_2010.jpg?fit=1452%2C972" data-orig-size="1452,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Xiquinho&quot;,&quot;camera&quot;:&quot;NIKON D80&quot;,&quot;caption&quot;:&quot;The Main gate of German concentration camp, Auschwitz I (the main camp), Photo: xiquinhosilva\/wikimedia.org&quot;,&quot;created_timestamp&quot;:&quot;1274543073&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auschwitz_I_(22_May_2010)" data-image-description="" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Auschwitz_I_22_May_2010.jpg?fit=300%2C201" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/01/Auschwitz_I_22_May_2010.jpg?fit=1024%2C685" /> </a></div><p class="entry-meta"><span class="updated">27. January 2019</span></p><h3 class="cp-title-small"> <a href="http://norwaytoday.info/ukategorisert/holocaust-marking-across-norway-on-sunday/" title="Holocaust marking across Norway on Sunday" rel="bookmark"> Holocaust marking across Norway on Sunday </a></h3></article><hr class="mh-separator"></div></div><div id="tag_cloud-3" class="sb-widget clearfix widget_tag_cloud"><h4 class="widget-title"><span>Tags</span></h4><div class="tagcloud"><a href="http://norwaytoday.info/tag/2017/" class="tag-cloud-link tag-link-2700 tag-link-position-1" style="font-size: 10.009900990099pt;" aria-label="2017 (161 items)">2017</a> <a href="http://norwaytoday.info/tag/2018/" class="tag-cloud-link tag-link-2755 tag-link-position-2" style="font-size: 9.7326732673267pt;" aria-label="2018 (147 items)">2018</a> <a href="http://norwaytoday.info/tag/a-man/" class="tag-cloud-link tag-link-4660 tag-link-position-3" style="font-size: 8.3465346534653pt;" aria-label="A man (93 items)">A man</a> <a href="http://norwaytoday.info/tag/arrested/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 8.5544554455446pt;" aria-label="arrested (99 items)">arrested</a> <a href="http://norwaytoday.info/tag/asylum-seeker/" class="tag-cloud-link tag-link-23 tag-link-position-5" style="font-size: 10.356435643564pt;" aria-label="Asylum seeker (180 items)">Asylum seeker</a> <a href="http://norwaytoday.info/tag/bergen/" class="tag-cloud-link tag-link-510 tag-link-position-6" style="font-size: 10.841584158416pt;" aria-label="Bergen (215 items)">Bergen</a> <a href="http://norwaytoday.info/tag/billions/" class="tag-cloud-link tag-link-1868 tag-link-position-7" style="font-size: 8.5544554455446pt;" aria-label="Billions (100 items)">Billions</a> <a href="http://norwaytoday.info/tag/charged/" class="tag-cloud-link tag-link-1122 tag-link-position-8" style="font-size: 9.1089108910891pt;" aria-label="Charged (119 items)">Charged</a> <a href="http://norwaytoday.info/tag/children/" class="tag-cloud-link tag-link-109 tag-link-position-9" style="font-size: 10.70297029703pt;" aria-label="Children (202 items)">Children</a> <a href="http://norwaytoday.info/tag/china/" class="tag-cloud-link tag-link-876 tag-link-position-10" style="font-size: 8.7623762376238pt;" aria-label="China (105 items)">China</a> <a href="http://norwaytoday.info/tag/died/" class="tag-cloud-link tag-link-1673 tag-link-position-11" style="font-size: 8.0693069306931pt;" aria-label="Died (85 items)">Died</a> <a href="http://norwaytoday.info/tag/donald-trump/" class="tag-cloud-link tag-link-929 tag-link-position-12" style="font-size: 8.6930693069307pt;" aria-label="Donald Trump (104 items)">Donald Trump</a> <a href="http://norwaytoday.info/tag/erna-solberg/" class="tag-cloud-link tag-link-2053 tag-link-position-13" style="font-size: 9.6633663366337pt;" aria-label="Erna Solberg (143 items)">Erna Solberg</a> <a href="http://norwaytoday.info/tag/eu/" class="tag-cloud-link tag-link-365 tag-link-position-14" style="font-size: 10.564356435644pt;" aria-label="EU (192 items)">EU</a> <a href="http://norwaytoday.info/tag/finance/" class="tag-cloud-link tag-link-16 tag-link-position-15" style="font-size: 9.2475247524752pt;" aria-label="Finance (125 items)">Finance</a> <a href="http://norwaytoday.info/tag/fire/" class="tag-cloud-link tag-link-33 tag-link-position-16" style="font-size: 8.3465346534653pt;" aria-label="Fire (93 items)">Fire</a> <a href="http://norwaytoday.info/tag/government/" class="tag-cloud-link tag-link-24 tag-link-position-17" style="font-size: 11.881188118812pt;" aria-label="Government (304 items)">Government</a> <a href="http://norwaytoday.info/tag/increase/" class="tag-cloud-link tag-link-999 tag-link-position-18" style="font-size: 8pt;" aria-label="Increase (82 items)">Increase</a> <a href="http://norwaytoday.info/tag/labour/" class="tag-cloud-link tag-link-7591 tag-link-position-19" style="font-size: 8.2772277227723pt;" aria-label="Labour (91 items)">Labour</a> <a href="http://norwaytoday.info/tag/millions/" class="tag-cloud-link tag-link-2176 tag-link-position-20" style="font-size: 9.5247524752475pt;" aria-label="Millions (136 items)">Millions</a> <a href="http://norwaytoday.info/tag/nato/" class="tag-cloud-link tag-link-334 tag-link-position-21" style="font-size: 8.2772277227723pt;" aria-label="NATO (91 items)">NATO</a> <a href="http://norwaytoday.info/tag/nav/" class="tag-cloud-link tag-link-34 tag-link-position-22" style="font-size: 10.287128712871pt;" aria-label="NAV (176 items)">NAV</a> <a href="http://norwaytoday.info/tag/new/" class="tag-cloud-link tag-link-1134 tag-link-position-23" style="font-size: 8.5544554455446pt;" aria-label="New (99 items)">New</a> <a href="http://norwaytoday.info/tag/norway/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 22pt;" aria-label="Norway (8,718 items)">Norway</a> <a href="http://norwaytoday.info/tag/norway-today/" class="tag-cloud-link tag-link-156 tag-link-position-25" style="font-size: 21.029702970297pt;" aria-label="Norway Today (6,248 items)">Norway Today</a> <a href="http://norwaytoday.info/tag/norwegian/" class="tag-cloud-link tag-link-185 tag-link-position-26" style="font-size: 12.366336633663pt;" aria-label="Norwegian (354 items)">Norwegian</a> <a href="http://norwaytoday.info/tag/norwegians/" class="tag-cloud-link tag-link-229 tag-link-position-27" style="font-size: 12.019801980198pt;" aria-label="Norwegians (315 items)">Norwegians</a> <a href="http://norwaytoday.info/tag/oslo/" class="tag-cloud-link tag-link-29 tag-link-position-28" style="font-size: 15.207920792079pt;" aria-label="Oslo (910 items)">Oslo</a> <a href="http://norwaytoday.info/tag/oslo-airport/" class="tag-cloud-link tag-link-143 tag-link-position-29" style="font-size: 8.5544554455446pt;" aria-label="Oslo Airport (98 items)">Oslo Airport</a> <a href="http://norwaytoday.info/tag/police/" class="tag-cloud-link tag-link-61 tag-link-position-30" style="font-size: 12.227722772277pt;" aria-label="Police (334 items)">Police</a> <a href="http://norwaytoday.info/tag/prime-minister-erna-solberg/" class="tag-cloud-link tag-link-152 tag-link-position-31" style="font-size: 10.564356435644pt;" aria-label="Prime Minister Erna Solberg (192 items)">Prime Minister Erna Solberg</a> <a href="http://norwaytoday.info/tag/prison/" class="tag-cloud-link tag-link-242 tag-link-position-32" style="font-size: 8.970297029703pt;" aria-label="Prison (114 items)">Prison</a> <a href="http://norwaytoday.info/tag/progress-party/" class="tag-cloud-link tag-link-661 tag-link-position-33" style="font-size: 8.0693069306931pt;" aria-label="Progress Party (84 items)">Progress Party</a> <a href="http://norwaytoday.info/tag/rape/" class="tag-cloud-link tag-link-521 tag-link-position-34" style="font-size: 8.2079207920792pt;" aria-label="Rape (89 items)">Rape</a> <a href="http://norwaytoday.info/tag/russia/" class="tag-cloud-link tag-link-670 tag-link-position-35" style="font-size: 9.5247524752475pt;" aria-label="Russia (136 items)">Russia</a> <a href="http://norwaytoday.info/tag/statoil/" class="tag-cloud-link tag-link-47 tag-link-position-36" style="font-size: 9.039603960396pt;" aria-label="Statoil (116 items)">Statoil</a> <a href="http://norwaytoday.info/tag/stavanger/" class="tag-cloud-link tag-link-237 tag-link-position-37" style="font-size: 9.6633663366337pt;" aria-label="Stavanger (145 items)">Stavanger</a> <a href="http://norwaytoday.info/tag/students/" class="tag-cloud-link tag-link-108 tag-link-position-38" style="font-size: 8.0693069306931pt;" aria-label="Students (85 items)">Students</a> <a href="http://norwaytoday.info/tag/sweden/" class="tag-cloud-link tag-link-44 tag-link-position-39" style="font-size: 9.039603960396pt;" aria-label="Sweden (117 items)">Sweden</a> <a href="http://norwaytoday.info/tag/today/" class="tag-cloud-link tag-link-5703 tag-link-position-40" style="font-size: 17.70297029703pt;" aria-label="Today (2,089 items)">Today</a> <a href="http://norwaytoday.info/tag/travel/" class="tag-cloud-link tag-link-48 tag-link-position-41" style="font-size: 9.1782178217822pt;" aria-label="Travel (122 items)">Travel</a> <a href="http://norwaytoday.info/tag/udi/" class="tag-cloud-link tag-link-52 tag-link-position-42" style="font-size: 8.6237623762376pt;" aria-label="UDI (102 items)">UDI</a> <a href="http://norwaytoday.info/tag/unemployment/" class="tag-cloud-link tag-link-121 tag-link-position-43" style="font-size: 8.0693069306931pt;" aria-label="unemployment (84 items)">unemployment</a> <a href="http://norwaytoday.info/tag/usa/" class="tag-cloud-link tag-link-359 tag-link-position-44" style="font-size: 9.039603960396pt;" aria-label="USA (116 items)">USA</a> <a href="http://norwaytoday.info/tag/visit/" class="tag-cloud-link tag-link-293 tag-link-position-45" style="font-size: 11.118811881188pt;" aria-label="Visit (236 items)">Visit</a></div></div></aside></div></div><footer class="mh-footer"><div class="wrapper-inner clearfix"><div class="mh-section mh-group footer-widgets"><div class="mh-col mh-1-3 footer-1"><div id="text-3" class="footer-widget widget_text"><h5 class="widget-title">About us</h5><div class="textwidget">Norway Today Media, is an independent newspaper. Our goal is to bring you the latest Norwegian news and happenings in English. We are not connected to any political party, and do not belong to any of the major newspapers in Norway. As a result of this, we are able to give you a neutral view of what is happening in Norway on a day to day basis..</div></div></div><div class="mh-col mh-1-3 footer-2"><div id="text-4" class="footer-widget widget_text"><h5 class="widget-title">Copyright</h5><div class="textwidget">Articles and photos that you find in this newspaper, are copyright protected and owned by Norway Today Media. Copying content from the newspaper for commercial use is prohibited. If you should wish to use any of the paper’s content, you are welcome to contact us.</div></div></div><div class="mh-col mh-1-3 footer-3"><div id="text-6" class="footer-widget widget_text"><h5 class="widget-title">Contact us</h5><div class="textwidget"><table><ul><li>E-mail: <a href="mailto:norwaytoday.info@gmail.com"> Management </a></li><li>ADS: <a href="mailto:norwaytoday.info@gmail.com"> Advertisement </a></li></ul></table> <tabel><ul><li>Found a problem in our pages?</li><li>Please tell the <a href="mailto:bjorn.arild@mjosweb.no"> webdevelopers </a></li></div></div></div></div></div><div class="footer-bottom"><div class="wrapper-inner clearfix"><nav class="footer-nav clearfix"><div class="menu-norwaytoday-main-menu-container"><ul id="menu-norwaytoday-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="http://norwaytoday.info/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="http://norwaytoday.info/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://norwaytoday.info/category/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://norwaytoday.info/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://norwaytoday.info/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://norwaytoday.info/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://norwaytoday.info/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://norwaytoday.info/category/everyday/">Everyday</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://norwaytoday.info/tips-us/">A tip</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="http://norwaytoday.info/adverticing/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://norwaytoday.info/tips-us-2/">About Us</a></li></ul></div></nav><div class="copyright-wrap"><p class="copyright"> &copy; Copyright Norway Today Media - Maintained by <a href="http://www.mjosweb.no" target="_blank">MjøsWeb - webpages for the future.</a></p></div></div></div></footer> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <div style="display:none"></div><div id="fb-root"></div> <script>(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/norwaytoday.info\/news\/lorry-hits-residential-building-in-vadso\/":81348,"http:\/\/norwaytoday.info\/news\/so-called-doomsday-clock-shows-two-minutes-to-midnight\/":81064};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/norwaytoday.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};</script> <script type='text/javascript'>var advanced_ads_layer_settings = {"layer_class":"advads-layer"};</script> <script type='text/javascript'>var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"advads-sticky"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <!--noptimize--><script>window.advads_placement_tests = [];
window.advads_passive_ads = {};
window.advads_passive_groups = {};
window.advads_passive_placements = {};
window.advads_ajax_queries = [];
window.advads_has_ads = [];
window.advads_js_items = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!--/noptimize--><script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'105941913',post:'81348',tz:'1',srv:'norwaytoday.info'} ]);
	_stq.push([ 'clickTrackerInit', '105941913', '81348' ]);</script> <div id="cookie-notice" role="banner" class="cn-top wp-default" style="color: #fff; background-color: #003064;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing yo use this website you are giving your consent to cookies being used. </span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">I understand</a><a href="https://en.wikipedia.org/wiki/HTTP_cookie" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Read more</a></div></div><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript" defer src="http://norwaytoday.info/wp-content/cache/autoptimize/js/autoptimize_788f053e9ca7b887b5eb11da2a6069de.js"></script></body></html>