<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8430023278629580",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="bC_75X1spiA3xo7PCnot22gaLdCPPrZ7C0rZ6xWmO68" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://norwaytoday.info/xmlrpc.php" />
<title>Solberg on the Korean unity: - Gives reason for careful optimism - Norway Today</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Solberg on the Korean unity: - Gives reason for careful optimism - Norway Today" />
<meta property="og:description" content="Prime Minister Erna Solberg is cautiously optimistic after statements from the meeting of North and South Korean leaders. &nbsp; &#8220;The meeting of leaders in North..." />
<meta property="og:url" content="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/" />
<meta property="og:site_name" content="Norway Today" />
<meta property="article:publisher" content="https://www.facebook.com/Norway-Today-284396438265501/?fref=ts" />
<meta property="article:tag" content="Erna Solberg" />
<meta property="article:tag" content="Korean unity" />
<meta property="article:tag" content="North and South Korea" />
<meta property="article:tag" content="Norway" />
<meta property="article:tag" content="Norway Today" />
<meta property="article:tag" content="Optimism" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-28T11:50:49+02:00" />
<meta property="article:modified_time" content="2018-04-28T10:07:07+02:00" />
<meta property="og:updated_time" content="2018-04-28T10:07:07+02:00" />
<meta property="og:image" content="http://norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="466" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Prime Minister Erna Solberg is cautiously optimistic after statements from the meeting of North and South Korean leaders. &nbsp; &#8220;The meeting of leaders in North..." />
<meta name="twitter:title" content="Solberg on the Korean unity: - Gives reason for careful optimism - Norway Today" />
<meta name="twitter:site" content="@norwaytodaynews" />
<meta name="twitter:image" content="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?fit=700%2C466" />
<meta name="twitter:creator" content="@norwaytodaynews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/norwaytoday.info\/","name":"Norway Today","alternateName":"Norway Today Media","potentialAction":{"@type":"SearchAction","target":"http:\/\/norwaytoday.info\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/norwaytoday.info\/news\/solberg-korean-unity-gives-reason-careful-optimism\/","sameAs":["https:\/\/www.facebook.com\/Norway-Today-284396438265501\/?fref=ts","https:\/\/www.instagram.com\/norwaytodaynews\/","https:\/\/twitter.com\/norwaytodaynews"],"@id":"#organization","name":"Norway Today Media Ltd","logo":"http:\/\/Norway%20Today%20Media%20Ltd"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Feed" href="http://norwaytoday.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Comments Feed" href="http://norwaytoday.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Solberg on the Korean unity: &#8211; Gives reason for careful optimism Comments Feed" href="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/norwaytoday.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.10"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='http://norwaytoday.info/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://norwaytoday.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://norwaytoday.info/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://norwaytoday.info/wp-content/themes/mh_newsdesk/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://norwaytoday.info/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700%7cRoboto:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://norwaytoday.info/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://norwaytoday.info/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://norwaytoday.info/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://norwaytoday.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.42'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.28'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php","label":["<div class=\"advads-adlabel\">Advertisement<\/div>"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.10'></script>
<link rel='https://api.w.org/' href='http://norwaytoday.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://norwaytoday.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://norwaytoday.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.10" />
<link rel='shortlink' href='https://wp.me/p7awkx-fPq' />
<link rel="alternate" type="application/json+oembed" href="http://norwaytoday.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorwaytoday.info%2Fnews%2Fsolberg-korean-unity-gives-reason-careful-optimism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://norwaytoday.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorwaytoday.info%2Fnews%2Fsolberg-korean-unity-gives-reason-careful-optimism%2F&#038;format=xml" />
<script>advanced_ads_sticky_ads = new Array();</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #00376f; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #00376f; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #00376f; }
    	    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://norwaytoday.info/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: Roboto; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=270%2C270" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72906307-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-60848 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-638"><a href="https://www.facebook.com/Norway-Today-284396438265501/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639"><a href="https://twitter.com/norwaytodaynews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-640"><a href="https://www.instagram.com/norwaytodaynews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://norwaytoday.info/" title="Norway Today" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://norwaytoday.info/wp-content/uploads/2016/01/cropped-norwaytoday_logo.jpg" height="467" width="1500" alt="Norway Today" />
</div>
</a>
		</div>
		<aside id="text-24" class="mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"><p>Advertisement</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430023278629580"
     data-ad-slot="1053063152"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-norwaytoday-main-menu-container"><ul id="menu-norwaytoday-main-menu" class="menu"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="http://norwaytoday.info/">Home</a></li>
<li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="http://norwaytoday.info/category/news/">News</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://norwaytoday.info/category/finance/">Finance</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://norwaytoday.info/category/education/">Education</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://norwaytoday.info/category/sport/">Sport</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://norwaytoday.info/category/travel/">Travel</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://norwaytoday.info/category/culture/">Culture</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://norwaytoday.info/category/everyday/">Everyday</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://norwaytoday.info/tips-us/">A tip</a></li>
<li id="menu-item-8297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="http://norwaytoday.info/adverticing/">Advertising</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://norwaytoday.info/tips-us-2/">About Us</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://norwaytoday.info/education/uio-among-worlds-innovative/" title="UiO among the world&#8217;s most innovative">
					<span class="ticker-item-date">28. April 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">UiO among the world&#8217;s most innovative</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/" title="Solberg on the Korean unity: &#8211; Gives reason for careful optimism">
					<span class="ticker-item-date">28. April 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Solberg on the Korean unity: &#8211; Gives reason for careful optimism</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://norwaytoday.info/news/two-norwegian-women-jailed-dubai/" title="Two Norwegian women jailed in Dubai">
					<span class="ticker-item-date">28. April 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Two Norwegian women jailed in Dubai</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://norwaytoday.info/news/father-must-pay-off-14-year-olds-89000-kroner-debt-spent-online-game/" title="Father must pay off his 14 year old’s 89,000 kroner debt spent  on online game">
					<span class="ticker-item-date">28. April 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Father must pay off his 14 year old’s 89,000 kroner debt spent  on online game</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://norwaytoday.info/finance/eu-introduces-surveillance-aluminum-imports/" title="The EU introduces surveillance of aluminum imports">
					<span class="ticker-item-date">27. April 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">The EU introduces surveillance of aluminum imports</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://norwaytoday.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://norwaytoday.info" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://norwaytoday.info/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
<article id="post-60848" class="post-60848 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-erna-solberg tag-korean-unity tag-north-and-south-korea tag-norway tag-norway-today tag-optimism">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Solberg on the Korean unity: &#8211; Gives reason for careful optimism		</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://norwaytoday.info/tag/erna-solberg/" rel="tag">Erna Solberg</a><a href="http://norwaytoday.info/tag/korean-unity/" rel="tag">Korean unity</a><a href="http://norwaytoday.info/tag/north-and-south-korea/" rel="tag">North and South Korea</a><a href="http://norwaytoday.info/tag/norway/" rel="tag">Norway</a><a href="http://norwaytoday.info/tag/norway-today/" rel="tag">Norway Today</a><a href="http://norwaytoday.info/tag/optimism/" rel="tag">Optimism</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="700" height="437" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?resize=700%2C437" class="attachment-content-single size-content-single wp-post-image" alt="Prime Minister Erna Solberg" data-attachment-id="60849" data-permalink="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/attachment/hoyres-landsmote-9/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Gardermoen  20180406.\r\nStatsminister Erna Solberg fra H\u00f8yre under H\u00f8yres landsm\u00f8te p\u00e5 Gardermoen fredag.\r\nFoto: Lise \u00c5serud \/ NTB scanpix&quot;,&quot;created_timestamp&quot;:&quot;1523026993&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;H\u00f8yres landsm\u00f8te.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Høyres landsmøte." data-image-description="" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?fit=700%2C466" /><span class="wp-caption-text">Prime Minister Erna Solberg.Photo: Lise Åserud / NTB scanpix</span>
</div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://norwaytoday.info/author/victoria-garza/">Victoria Garza</a></span>
<span class="entry-meta-date updated">28. April 2018</span>
</p>
	<div class="entry-content clearfix">
		<p>Prime Minister Erna Solberg is cautiously optimistic after statements from the meeting of North and South Korean leaders.</p>
<p>&nbsp;</p>
<p>&#8220;The meeting of leaders in North and South Korea provides reason for careful optimism, but it is important to emphasize that the challenges in the region still exist. I hope the meeting can be a first step in bringing North Korea into a mandatory negotiation trail,&#8221; said Norway&#8217;s Prime Minister Erna Solberg.</p>
<p>On Friday, North Korea&#8217;s leader Kim Jong-un and South Korea&#8217;s Prime Minister, Moon Jae-in, agreed on nuclear disarmament and terminated the Korean War formally.</p>
<p>However, Prime Minister Solberg believes that North Korea must show concrete results before the jubilee can be completely unleashed.</p>
<p>&#8220;Although Kim Jong-un has given positive signals in recent days, it&#8217;s his actions that count. It is therefore important that the international community maintains political pressure to North Korea,&#8221; said Solberg.</p>
<p>&nbsp;</p>
<p>&copy; NTB scanpix / #<strong><a href="http://norwaytoday.info/tips-us/" target="_blank" rel="noopener noreferrer">Norway Today</a></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-60848" class="share-twitter sd-button share-icon no-text" href="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-60848" class="share-facebook sd-button share-icon no-text" href="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/&t=Solberg on the Korean unity: &#8211; Gives reason for careful optimism', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Solberg on the Korean unity: &#8211; Gives reason for careful optimism -&url=http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/&media=http://norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg&description=Solberg on the Korean unity: &#8211; Gives reason for careful optimism', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://norwaytoday.info/news/two-norwegian-women-jailed-dubai/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://norwaytoday.info/education/uio-among-worlds-innovative/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-59263 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apartment tag-court tag-dog tag-norway tag-norway-today tag-woman">
	<div class="content-thumb content-grid-thumb">
		<a href="http://norwaytoday.info/news/woman-lost-court-decision-dog-apartment/" title="Woman lost court decision to have a dog in her apartment"><img width="180" height="101" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/08/Oslo-courthouse-Norway-Today.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Oslo Courthouse prostitutes" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/08/Oslo-courthouse-Norway-Today.jpg?resize=777%2C437 777w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/08/Oslo-courthouse-Norway-Today.jpg?resize=180%2C101 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/08/Oslo-courthouse-Norway-Today.jpg?resize=260%2C146 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/08/Oslo-courthouse-Norway-Today.jpg?resize=373%2C210 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/08/Oslo-courthouse-Norway-Today.jpg?resize=120%2C67 120w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/08/Oslo-courthouse-Norway-Today.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="42588" data-permalink="http://norwaytoday.info/news/five-tamils-charged-multi-million-kroner-fraud/attachment/oslo-courthouse-norway-today/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/08/Oslo-courthouse-Norway-Today.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498923059&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0020746887966805&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Oslo courthouse, Norway Today" data-image-description="&lt;p&gt;Oslo Courthouse&lt;/p&gt;
" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/08/Oslo-courthouse-Norway-Today.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/08/Oslo-courthouse-Norway-Today.jpg?fit=1024%2C768" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://norwaytoday.info/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://norwaytoday.info/news/woman-lost-court-decision-dog-apartment/" title="Woman lost court decision to have a dog in her apartment" rel="bookmark">
			Woman lost court decision to have a dog in her apartment		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-54665 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bedrooms tag-crashed tag-norway tag-norway-today tag-school-bus">
	<div class="content-thumb content-grid-thumb">
		<a href="http://norwaytoday.info/news/school-bus-crashes-bedroom/" title="School bus crashes into bedroom"><img width="180" height="101" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/tc8ab7b5.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="School bus" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/tc8ab7b5.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/tc8ab7b5.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/tc8ab7b5.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/tc8ab7b5.jpg?resize=120%2C67 120w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/tc8ab7b5.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="54668" data-permalink="http://norwaytoday.info/news/school-bus-crashes-bedroom/attachment/en-buss-krasjet-inn-i-hjornet-pa-en-husvegg-pa-hitra-mandag-morgen/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/tc8ab7b5.jpg?fit=700%2C442" data-orig-size="700,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;iPad (5th generation)&quot;,&quot;caption&quot;:&quot;B\u00f8r\u00f8ysundet   20180129.\nEn buss krasjet inn i hj\u00f8rnet p\u00e5 en husvegg p\u00e5 Hitra mandag morgen. En kvinne som befant seg p\u00e5 soverommet der bussen traff huset, er sendt til legesjekk,. Det var ingen passasjerer i bussen, og sj\u00e5f\u00f8ren kom fra det  med skrekken. Det var sv\u00e6rt glatt p\u00e5 stedet. \nFoto: Oliver Eirheim \/ Hitra Fr\u00f8ya \/ NTB scanpix&quot;,&quot;created_timestamp&quot;:&quot;1517215194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;En buss krasjet inn i hj\u00f8rnet p\u00e5 en husvegg p\u00e5 Hitra mandag morgen.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="En buss krasjet inn i hjørnet på en husvegg på Hitra mandag morgen." data-image-description="" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/tc8ab7b5.jpg?fit=300%2C189" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/tc8ab7b5.jpg?fit=700%2C442" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://norwaytoday.info/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://norwaytoday.info/news/school-bus-crashes-bedroom/" title="School bus crashes into bedroom" rel="bookmark">
			School bus crashes into bedroom		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-45326 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-assault-rape tag-berum tag-court-of-appeal tag-norway-today">
	<div class="content-thumb content-grid-thumb">
		<a href="http://norwaytoday.info/news/assault-rape-baerumsmarka/" title="Another round in court after assault rape in Bærumsmarka"><img width="180" height="101" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/09/borgarting.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Borgarting District Court assault rape" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/09/borgarting.jpg?resize=777%2C437 777w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/09/borgarting.jpg?resize=180%2C101 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/09/borgarting.jpg?resize=260%2C146 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/09/borgarting.jpg?resize=373%2C210 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/09/borgarting.jpg?resize=120%2C67 120w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/09/borgarting.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="45327" data-permalink="http://norwaytoday.info/news/assault-rape-baerumsmarka/attachment/borgarting/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/09/borgarting.jpg?fit=972%2C583" data-orig-size="972,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="borgarting" data-image-description="" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/09/borgarting.jpg?fit=300%2C180" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/09/borgarting.jpg?fit=972%2C583" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://norwaytoday.info/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://norwaytoday.info/news/assault-rape-baerumsmarka/" title="Another round in court after assault rape in Bærumsmarka" rel="bookmark">
			Another round in court after assault rape in Bærumsmarka		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-49517 post type-post status-publish format-standard has-post-thumbnail hentry category-everyday category-news tag-hospital tag-king-harald tag-norway tag-norway-today">
	<div class="content-thumb content-grid-thumb">
		<a href="http://norwaytoday.info/news/king-harald-hospitalized/" title="King Harald hospitalized"><img width="180" height="101" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Kong-Harald-5.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="King Harald" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Kong-Harald-5.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Kong-Harald-5.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Kong-Harald-5.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Kong-Harald-5.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Kong-Harald-5.jpg?resize=120%2C67 120w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Kong-Harald-5.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="26181" data-permalink="http://norwaytoday.info/news/peoples-king-comes-fully-age/attachment/kong-harald-5/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Kong-Harald-5.jpg?fit=800%2C497" data-orig-size="800,497" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;toringar&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487688056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tbaa507e" data-image-description="&lt;p&gt;Kong Harald&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Kong-Harald-5.jpg?fit=300%2C186" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Kong-Harald-5.jpg?fit=800%2C497" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://norwaytoday.info/category/everyday/" rel="category tag">Everyday</a>, <a href="http://norwaytoday.info/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://norwaytoday.info/news/king-harald-hospitalized/" title="King Harald hospitalized" rel="bookmark">
			King Harald hospitalized		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Solberg on the Korean unity: &#8211; Gives reason for careful optimism"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/solberg-korean-unity-gives-reason-careful-optimism/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://norwaytoday.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60848' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="162e1c38f5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	<div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/Norway-Today-284396438265501/?fref=ts" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div><div id="mh_newsdesk_recent_posts-3" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Recent News</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://norwaytoday.info/education/uio-among-worlds-innovative/" title="UiO among the world&#8217;s most innovative" rel="bookmark">
							UiO among the world&#8217;s most innovative						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/" title="Solberg on the Korean unity: &#8211; Gives reason for careful optimism" rel="bookmark">
							Solberg on the Korean unity: &#8211; Gives reason for careful optimism						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://norwaytoday.info/news/two-norwegian-women-jailed-dubai/" title="Two Norwegian women jailed in Dubai" rel="bookmark">
							Two Norwegian women jailed in Dubai						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://norwaytoday.info/news/father-must-pay-off-14-year-olds-89000-kroner-debt-spent-online-game/" title="Father must pay off his 14 year old’s 89,000 kroner debt spent  on online game" rel="bookmark">
							Father must pay off his 14 year old’s 89,000 kroner debt spent  on online game						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://norwaytoday.info/finance/eu-introduces-surveillance-aluminum-imports/" title="The EU introduces surveillance of aluminum imports" rel="bookmark">
							The EU introduces surveillance of aluminum imports						</a>
					</li>			</ul></div><div id="text-14" class="sb-widget clearfix widget_text">			<div class="textwidget"><p>Advertisement</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense_Square_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430023278629580"
     data-ad-slot="8387539955"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mh_newsdesk_custom_posts-10" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Latest Articles</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="http://norwaytoday.info/education/uio-among-worlds-innovative/" title="UiO among the world&#8217;s most innovative"><img width="373" height="210" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tc149bf3.jpg?resize=373%2C210" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="Univerisity of Oslo at Blindern" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tc149bf3.jpg?resize=180%2C101 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tc149bf3.jpg?resize=260%2C146 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tc149bf3.jpg?resize=373%2C210 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tc149bf3.jpg?resize=120%2C67 120w" sizes="(max-width: 373px) 100vw, 373px" data-attachment-id="60856" data-permalink="http://norwaytoday.info/education/uio-among-worlds-innovative/attachment/samordna-opptak-2017/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tc149bf3.jpg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Oslo  20170717.\r\nUniversitetet i Oslo p\u00e5 Blindern mandag kveld. I disse dager offentliggj\u00f8res f\u00f8rste runde med opptak til h\u00f8yere utdanning.\r\nFoto: Jon Olav Nesvold \/ NTB scanpix&quot;,&quot;created_timestamp&quot;:&quot;1500328389&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Samordna opptak 2017.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Samordna opptak 2017." data-image-description="" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tc149bf3.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tc149bf3.jpg?fit=700%2C466" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">28. April 2018</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="http://norwaytoday.info/education/uio-among-worlds-innovative/" title="UiO among the world&#8217;s most innovative" rel="bookmark">
									UiO among the world&#8217;s most innovative								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>The University of Oslo (UiO) is the 32nd most innovative university in the world, according to a statement published in Reuters news agency. &nbsp; The&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-60854" class="share-twitter sd-button share-icon no-text" href="http://norwaytoday.info/education/uio-among-worlds-innovative/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-60854" class="share-facebook sd-button share-icon no-text" href="http://norwaytoday.info/education/uio-among-worlds-innovative/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>											<a class="button" href="http://norwaytoday.info/education/uio-among-worlds-innovative/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/" title="Solberg on the Korean unity: &#8211; Gives reason for careful optimism"><img width="120" height="67" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Prime Minister Erna Solberg" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?resize=180%2C101 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?resize=260%2C146 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?resize=373%2C210 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="60849" data-permalink="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/attachment/hoyres-landsmote-9/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Gardermoen  20180406.\r\nStatsminister Erna Solberg fra H\u00f8yre under H\u00f8yres landsm\u00f8te p\u00e5 Gardermoen fredag.\r\nFoto: Lise \u00c5serud \/ NTB scanpix&quot;,&quot;created_timestamp&quot;:&quot;1523026993&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;H\u00f8yres landsm\u00f8te.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Høyres landsmøte." data-image-description="" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/04/tcb8355d.jpg?fit=700%2C466" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">28. April 2018</span></p>
														<h3 class="cp-title-small">
								<a href="http://norwaytoday.info/news/solberg-korean-unity-gives-reason-careful-optimism/" title="Solberg on the Korean unity: &#8211; Gives reason for careful optimism" rel="bookmark">
									Solberg on the Korean unity: &#8211; Gives reason for careful optimism								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://norwaytoday.info/news/two-norwegian-women-jailed-dubai/" title="Two Norwegian women jailed in Dubai"><img width="120" height="67" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/04/sxf6356b.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="DUBAI." srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/04/sxf6356b.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/04/sxf6356b.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/04/sxf6356b.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/04/sxf6356b.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="60852" data-permalink="http://norwaytoday.info/news/two-norwegian-women-jailed-dubai/attachment/loop/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/04/sxf6356b.jpg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;LOOP&quot;,&quot;created_timestamp&quot;:&quot;1271238729&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;LOOP&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DUBAI" data-image-description="&lt;p&gt;DUBAI.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/04/sxf6356b.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2018/04/sxf6356b.jpg?fit=700%2C466" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">28. April 2018</span></p>
														<h3 class="cp-title-small">
								<a href="http://norwaytoday.info/news/two-norwegian-women-jailed-dubai/" title="Two Norwegian women jailed in Dubai" rel="bookmark">
									Two Norwegian women jailed in Dubai								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://norwaytoday.info/news/father-must-pay-off-14-year-olds-89000-kroner-debt-spent-online-game/" title="Father must pay off his 14 year old’s 89,000 kroner debt spent  on online game"><img width="120" height="67" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/06/Tablet.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Tablet" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/06/Tablet.jpg?resize=777%2C437 777w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/06/Tablet.jpg?resize=180%2C101 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/06/Tablet.jpg?resize=260%2C146 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/06/Tablet.jpg?resize=373%2C210 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/06/Tablet.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="36694" data-permalink="http://norwaytoday.info/education/investment-millions-digitize-teaching-education/attachment/tablet/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/06/Tablet.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tablet" data-image-description="&lt;p&gt;Tablet&lt;/p&gt;
" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/06/Tablet.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/06/Tablet.jpg?fit=960%2C640" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">28. April 2018</span></p>
														<h3 class="cp-title-small">
								<a href="http://norwaytoday.info/news/father-must-pay-off-14-year-olds-89000-kroner-debt-spent-online-game/" title="Father must pay off his 14 year old’s 89,000 kroner debt spent  on online game" rel="bookmark">
									Father must pay off his 14 year old’s 89,000 kroner debt spent  on online game								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://norwaytoday.info/finance/eu-introduces-surveillance-aluminum-imports/" title="The EU introduces surveillance of aluminum imports"><img width="120" height="67" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="EU flag" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44631" data-permalink="http://norwaytoday.info/news/eu-extends-sanctions-north-korea/attachment/europe/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 550D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="europe" data-image-description="" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?fit=960%2C640" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">27. April 2018</span></p>
														<h3 class="cp-title-small">
								<a href="http://norwaytoday.info/finance/eu-introduces-surveillance-aluminum-imports/" title="The EU introduces surveillance of aluminum imports" rel="bookmark">
									The EU introduces surveillance of aluminum imports								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="tag_cloud-3" class="sb-widget clearfix widget_tag_cloud"><h4 class="widget-title"><span>Tags</span></h4><div class="tagcloud"><a href='http://norwaytoday.info/tag/2016/' class='tag-link-531 tag-link-position-1' title='71 topics' style='font-size: 8.1435897435897pt;'>2016</a>
<a href='http://norwaytoday.info/tag/2017/' class='tag-link-2700 tag-link-position-2' title='158 topics' style='font-size: 10.584615384615pt;'>2017</a>
<a href='http://norwaytoday.info/tag/a-man/' class='tag-link-4660 tag-link-position-3' title='80 topics' style='font-size: 8.5025641025641pt;'>A man</a>
<a href='http://norwaytoday.info/tag/arrested/' class='tag-link-230 tag-link-position-4' title='82 topics' style='font-size: 8.574358974359pt;'>arrested</a>
<a href='http://norwaytoday.info/tag/asylum-seeker/' class='tag-link-23 tag-link-position-5' title='175 topics' style='font-size: 10.94358974359pt;'>Asylum seeker</a>
<a href='http://norwaytoday.info/tag/bergen/' class='tag-link-510 tag-link-position-6' title='176 topics' style='font-size: 10.94358974359pt;'>Bergen</a>
<a href='http://norwaytoday.info/tag/billions/' class='tag-link-1868 tag-link-position-7' title='91 topics' style='font-size: 8.8615384615385pt;'>Billions</a>
<a href='http://norwaytoday.info/tag/charged/' class='tag-link-1122 tag-link-position-8' title='89 topics' style='font-size: 8.7897435897436pt;'>Charged</a>
<a href='http://norwaytoday.info/tag/children/' class='tag-link-109 tag-link-position-9' title='160 topics' style='font-size: 10.65641025641pt;'>Children</a>
<a href='http://norwaytoday.info/tag/died/' class='tag-link-1673 tag-link-position-10' title='70 topics' style='font-size: 8.0717948717949pt;'>Died</a>
<a href='http://norwaytoday.info/tag/donald-trump/' class='tag-link-929 tag-link-position-11' title='98 topics' style='font-size: 9.1487179487179pt;'>Donald Trump</a>
<a href='http://norwaytoday.info/tag/erna-solberg/' class='tag-link-2053 tag-link-position-12' title='129 topics' style='font-size: 9.9384615384615pt;'>Erna Solberg</a>
<a href='http://norwaytoday.info/tag/eu/' class='tag-link-365 tag-link-position-13' title='141 topics' style='font-size: 10.225641025641pt;'>EU</a>
<a href='http://norwaytoday.info/tag/finance/' class='tag-link-16 tag-link-position-14' title='106 topics' style='font-size: 9.3641025641026pt;'>Finance</a>
<a href='http://norwaytoday.info/tag/fire/' class='tag-link-33 tag-link-position-15' title='82 topics' style='font-size: 8.574358974359pt;'>Fire</a>
<a href='http://norwaytoday.info/tag/government/' class='tag-link-24 tag-link-position-16' title='236 topics' style='font-size: 11.805128205128pt;'>Government</a>
<a href='http://norwaytoday.info/tag/increase/' class='tag-link-999 tag-link-position-17' title='69 topics' style='font-size: 8.0717948717949pt;'>Increase</a>
<a href='http://norwaytoday.info/tag/labour/' class='tag-link-7591 tag-link-position-18' title='73 topics' style='font-size: 8.2153846153846pt;'>Labour</a>
<a href='http://norwaytoday.info/tag/millions/' class='tag-link-2176 tag-link-position-19' title='121 topics' style='font-size: 9.7948717948718pt;'>Millions</a>
<a href='http://norwaytoday.info/tag/nato/' class='tag-link-334 tag-link-position-20' title='68 topics' style='font-size: 8pt;'>NATO</a>
<a href='http://norwaytoday.info/tag/nav/' class='tag-link-34 tag-link-position-21' title='150 topics' style='font-size: 10.441025641026pt;'>NAV</a>
<a href='http://norwaytoday.info/tag/new/' class='tag-link-1134 tag-link-position-22' title='93 topics' style='font-size: 8.9333333333333pt;'>New</a>
<a href='http://norwaytoday.info/tag/norway/' class='tag-link-19 tag-link-position-23' title='6,130 topics' style='font-size: 22pt;'>Norway</a>
<a href='http://norwaytoday.info/tag/norway-today/' class='tag-link-156 tag-link-position-24' title='3,378 topics' style='font-size: 20.133333333333pt;'>Norway Today</a>
<a href='http://norwaytoday.info/tag/norwegian/' class='tag-link-185 tag-link-position-25' title='315 topics' style='font-size: 12.738461538462pt;'>Norwegian</a>
<a href='http://norwaytoday.info/tag/norwegians/' class='tag-link-229 tag-link-position-26' title='261 topics' style='font-size: 12.164102564103pt;'>Norwegians</a>
<a href='http://norwaytoday.info/tag/oslo/' class='tag-link-29 tag-link-position-27' title='693 topics' style='font-size: 15.179487179487pt;'>Oslo</a>
<a href='http://norwaytoday.info/tag/oslo-airport/' class='tag-link-143 tag-link-position-28' title='85 topics' style='font-size: 8.6461538461538pt;'>Oslo Airport</a>
<a href='http://norwaytoday.info/tag/police/' class='tag-link-61 tag-link-position-29' title='277 topics' style='font-size: 12.307692307692pt;'>Police</a>
<a href='http://norwaytoday.info/tag/prime-minister-erna-solberg/' class='tag-link-152 tag-link-position-30' title='146 topics' style='font-size: 10.369230769231pt;'>Prime Minister Erna Solberg</a>
<a href='http://norwaytoday.info/tag/prison/' class='tag-link-242 tag-link-position-31' title='101 topics' style='font-size: 9.2205128205128pt;'>Prison</a>
<a href='http://norwaytoday.info/tag/rape/' class='tag-link-521 tag-link-position-32' title='74 topics' style='font-size: 8.2871794871795pt;'>Rape</a>
<a href='http://norwaytoday.info/tag/refugees/' class='tag-link-122 tag-link-position-33' title='68 topics' style='font-size: 8pt;'>Refugees</a>
<a href='http://norwaytoday.info/tag/russia/' class='tag-link-670 tag-link-position-34' title='109 topics' style='font-size: 9.4358974358974pt;'>Russia</a>
<a href='http://norwaytoday.info/tag/statoil/' class='tag-link-47 tag-link-position-35' title='111 topics' style='font-size: 9.5076923076923pt;'>Statoil</a>
<a href='http://norwaytoday.info/tag/stavanger/' class='tag-link-237 tag-link-position-36' title='97 topics' style='font-size: 9.0769230769231pt;'>Stavanger</a>
<a href='http://norwaytoday.info/tag/students/' class='tag-link-108 tag-link-position-37' title='69 topics' style='font-size: 8.0717948717949pt;'>Students</a>
<a href='http://norwaytoday.info/tag/sweden/' class='tag-link-44 tag-link-position-38' title='94 topics' style='font-size: 9.0051282051282pt;'>Sweden</a>
<a href='http://norwaytoday.info/tag/sylvi-listhaug/' class='tag-link-256 tag-link-position-39' title='73 topics' style='font-size: 8.2153846153846pt;'>Sylvi Listhaug</a>
<a href='http://norwaytoday.info/tag/today/' class='tag-link-5703 tag-link-position-40' title='2,088 topics' style='font-size: 18.625641025641pt;'>Today</a>
<a href='http://norwaytoday.info/tag/travel/' class='tag-link-48 tag-link-position-41' title='99 topics' style='font-size: 9.1487179487179pt;'>Travel</a>
<a href='http://norwaytoday.info/tag/udi/' class='tag-link-52 tag-link-position-42' title='92 topics' style='font-size: 8.9333333333333pt;'>UDI</a>
<a href='http://norwaytoday.info/tag/unemployment/' class='tag-link-121 tag-link-position-43' title='77 topics' style='font-size: 8.3589743589744pt;'>unemployment</a>
<a href='http://norwaytoday.info/tag/usa/' class='tag-link-359 tag-link-position-44' title='79 topics' style='font-size: 8.4307692307692pt;'>USA</a>
<a href='http://norwaytoday.info/tag/visit/' class='tag-link-293 tag-link-position-45' title='199 topics' style='font-size: 11.302564102564pt;'>Visit</a></div>
</div>	
</aside></div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="text-3" class="footer-widget widget_text"><h5 class="widget-title">About us</h5>			<div class="textwidget">Norway Today Media, is an independent newspaper. Our goal is to bring you the latest Norwegian news and happenings in English. We are not connected to any political party, and do not belong to any of the major newspapers in Norway. As a result of this, we are able to give you a neutral view of what is happening in Norway on a day to day basis..</div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="text-4" class="footer-widget widget_text"><h5 class="widget-title">Copyright</h5>			<div class="textwidget">Articles and photos that you find in this newspaper, are copyright protected and owned by Norway Today Media. Copying content from the newspaper for commercial use is prohibited. If you should wish to use any of the paper’s content, you are welcome to contact us. </div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="text-6" class="footer-widget widget_text"><h5 class="widget-title">Contact us</h5>			<div class="textwidget"><table>
    <ul>
        <li>E-mail: <a href="mailto:norwaytoday.info@gmail.com"> Management </a></li>
        <li>ADS: <a href="mailto:norwaytoday.info@gmail.com"> Advertisement </a></li>
    </ul>
</table>

<tabel>
    <ul>
        <li>Found a problem in our pages?</li>
        <li>Please tell the <a href="mailto:bjorn.arild@mjosweb.no"> webdevelopers </a></li></div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-norwaytoday-main-menu-container"><ul id="menu-norwaytoday-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="http://norwaytoday.info/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="http://norwaytoday.info/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://norwaytoday.info/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://norwaytoday.info/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://norwaytoday.info/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://norwaytoday.info/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://norwaytoday.info/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://norwaytoday.info/category/everyday/">Everyday</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://norwaytoday.info/tips-us/">A tip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="http://norwaytoday.info/adverticing/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://norwaytoday.info/tips-us-2/">About Us</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					&copy; Copyright Norway Today Media - Maintained by <a href="http://www.mjosweb.no" target="_blank">MjøsWeb - webpages for the future.</a>				</p>
			</div>
		</div>
	</div>
</footer>
<script>
		var advanced_ads_ga_UID = '';
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();
		
		</script>	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>var advads_tracking_ads = [];</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/norwaytoday.info\/news\/solberg-korean-unity-gives-reason-careful-optimism\/":60848,"http:\/\/norwaytoday.info\/education\/uio-among-worlds-innovative\/":60854};
	</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/norwaytoday.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.10'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-includes/js/comment-reply.min.js?ver=4.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-includes/js/wp-embed.min.js?ver=4.7.10'></script>
<script async="async" type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'105941913',post:'60848',tz:'2',srv:'norwaytoday.info'} ]);
	_stq.push([ 'clickTrackerInit', '105941913', '60848' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-top wp-default" style="color: #fff; background-color: #003064;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing yo use this website you are giving your consent to cookies being used. </span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button wp-default">I understand</a><a href="https://en.wikipedia.org/wiki/HTTP_cookie" target="_blank" id="cn-more-info" class="cn-more-info button wp-default">Read more</a>
				</div>
			</div></body>
</html>