<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8430023278629580",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="bC_75X1spiA3xo7PCnot22gaLdCPPrZ7C0rZ6xWmO68" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://norwaytoday.info/xmlrpc.php" />
<title>Customs at Svinesund - hashish and food - Norway Today</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Customs at Svinesund - hashish and food - Norway Today" />
<meta property="og:description" content="Stopped by Customs at Svinesund with 11 kilograms of hashish in the car. The Customs at Svinesund became suspicious when they stopped two Norwegians night..." />
<meta property="og:url" content="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/" />
<meta property="og:site_name" content="Norway Today" />
<meta property="article:publisher" content="https://www.facebook.com/Norway-Today-284396438265501/?fref=ts" />
<meta property="article:tag" content="Customs" />
<meta property="article:tag" content="Food" />
<meta property="article:tag" content="Hashish" />
<meta property="article:tag" content="Norway" />
<meta property="article:tag" content="Svinesund" />
<meta property="article:tag" content="Today" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-08T07:58:11+02:00" />
<meta property="article:modified_time" content="2017-05-08T07:48:34+02:00" />
<meta property="og:updated_time" content="2017-05-08T07:48:34+02:00" />
<meta property="og:image" content="http://norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Stopped by Customs at Svinesund with 11 kilograms of hashish in the car. The Customs at Svinesund became suspicious when they stopped two Norwegians night..." />
<meta name="twitter:title" content="Customs at Svinesund - hashish and food - Norway Today" />
<meta name="twitter:site" content="@norwaytodaynews" />
<meta name="twitter:image" content="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?fit=600%2C400" />
<meta name="twitter:creator" content="@norwaytodaynews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Feed" href="http://norwaytoday.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Comments Feed" href="http://norwaytoday.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Customs at Svinesund &#8211; hashish and food Comments Feed" href="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/norwaytoday.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='http://norwaytoday.info/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://norwaytoday.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://norwaytoday.info/wp-content/plugins/cookie-notice/css/front.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://norwaytoday.info/wp-content/themes/mh_newsdesk/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://norwaytoday.info/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cFjalla+One:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://norwaytoday.info/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://norwaytoday.info/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://norwaytoday.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.38'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.24'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php","label":["<div class=\"advads-adlabel\">Advertisement<\/div>"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://norwaytoday.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://norwaytoday.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://norwaytoday.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p7awkx-8am' />
<link rel="alternate" type="application/json+oembed" href="http://norwaytoday.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorwaytoday.info%2Fnews%2Ftaken-customs-svinesund-11-kgs-hashish%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://norwaytoday.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorwaytoday.info%2Fnews%2Ftaken-customs-svinesund-11-kgs-hashish%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #00376f; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #00376f; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #00376f; }
    	    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://norwaytoday.info/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "Fjalla One", sans-serif; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=270%2C270" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72906307-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-31394 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-638"><a href="https://www.facebook.com/Norway-Today-284396438265501/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639"><a href="https://twitter.com/norwaytodaynews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-640"><a href="https://www.instagram.com/norwaytodaynews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://norwaytoday.info/" title="Norway Today" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://norwaytoday.info/wp-content/uploads/2016/01/cropped-norwaytoday_logo.jpg" height="467" width="1500" alt="Norway Today" />
</div>
</a>
		</div>
		<aside id="text-17" class="mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"><p>Advertisement</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In_Article_ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430023278629580"
     data-ad-slot="5802503557"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-norwaytoday-main-menu-container"><ul id="menu-norwaytoday-main-menu" class="menu"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="http://norwaytoday.info/">Home</a></li>
<li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="http://norwaytoday.info/category/news/">News</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://norwaytoday.info/category/finance/">Finance</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://norwaytoday.info/category/education/">Education</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://norwaytoday.info/category/sport/">Sport</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://norwaytoday.info/category/travel/">Travel</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://norwaytoday.info/category/culture/">Culture</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://norwaytoday.info/category/everyday/">Everyday</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://norwaytoday.info/tips-us/">Tips Us</a></li>
<li id="menu-item-8297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="http://norwaytoday.info/adverticing/">Advertising</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://norwaytoday.info/tips-us-2/">About Us</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://norwaytoday.info/news/nav-changed-payment-date-may/" title="Nav changed the payment date for May">
					<span class="ticker-item-date">8. May 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Nav changed the payment date for May</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://norwaytoday.info/finance/adecco-recruit-today-ignoring-tomorrow/" title="Recruits for today, not for tomorrow according to Adecco">
					<span class="ticker-item-date">8. May 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Recruits for today, not for tomorrow according to Adecco</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://norwaytoday.info/news/eu-solberg-pleased-president/" title="Solberg: Pleased with the French president regarding EU">
					<span class="ticker-item-date">8. May 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Solberg: Pleased with the French president regarding EU</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://norwaytoday.info/news/greek-cypriot-criticism-espen-barth-eide/" title="Greek Cypriot criticism of Espen Barth Eide">
					<span class="ticker-item-date">8. May 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Greek Cypriot criticism of Espen Barth Eide</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/" title="Customs at Svinesund &#8211; hashish and food">
					<span class="ticker-item-date">8. May 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Customs at Svinesund &#8211; hashish and food</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://norwaytoday.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://norwaytoday.info" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://norwaytoday.info/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
<article id="post-31394" class="post-31394 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-customs tag-food tag-hashish tag-norway tag-svinesund tag-today">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Customs at Svinesund &#8211; hashish and food		</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://norwaytoday.info/tag/customs/" rel="tag">Customs</a><a href="http://norwaytoday.info/tag/food/" rel="tag">Food</a><a href="http://norwaytoday.info/tag/hashish/" rel="tag">Hashish</a><a href="http://norwaytoday.info/tag/norway/" rel="tag">Norway</a><a href="http://norwaytoday.info/tag/svinesund/" rel="tag">Svinesund</a><a href="http://norwaytoday.info/tag/today/" rel="tag">Today</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="600" height="400" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?resize=600%2C400" class="attachment-content-single size-content-single wp-post-image" alt="Customs at Svinesund" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?w=600 600w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="31395" data-permalink="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/attachment/11-kgs-hashish-customs-svinesund/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?fit=600%2C400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11-kgs-hashish-customs-svinesund" data-image-description="&lt;p&gt;Customs at Svinesund&lt;/p&gt;
" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?fit=300%2C200" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?fit=600%2C400" /><span class="wp-caption-text">Customs at Svinesund found 11 kilo hashish in car. Photo: Tolletaten.</span>
</div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://norwaytoday.info/author/pieter-wijnen/">Pieter Wijnen</a></span>
<span class="entry-meta-date updated">8. May 2017</span>
</p>
	<div class="entry-content clearfix">
		<h2>Stopped by Customs at Svinesund with 11 kilograms of hashish in the car.</h2>
<p>The Customs at Svinesund became suspicious when they stopped two Norwegians night before May 5th.</p>
<p>Drug Dog Ollie rapidly smelled his way to a bag that was attempted hidden in the trunk of the car.</p>
<p>Here the customs officials found 11 kg of hashish.</p>
<p>East police district took care of the drugs and the suspects and investigate the smuggling.</p>
<h2>Customs officials at Svinesund seized 560 kilograms of meat products and 17 kilograms of cheese on April 26.</h2>
<p>The customs at Svinesund made two confiscations of meat products on April 26. First, the customs officers found 320 kilos of chicken fillets and 17 kilos of cheese in a Norwegian-registered vehicle driven by a Syrian citizen (40). He was stopped after driving over the old Svinesund bridge into Norway.</p>
<p>That same evening, a customs patrol stopped an Estonia-registered passenger car that also drove county road 118 across the former Svinesund Bridge to Norway. The customs found 240 kg unmarked beef in the car, which was driven by an estlender (38).</p>
<p>© <a href="http://www.toll.no/no/om-tolletaten/nyheter/2017/tatt-med-11-kilo-hasj/">Tolletaten</a> / <a href="http://norwaytoday.info/tips-us/">Norway Today</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31394" class="share-twitter sd-button share-icon no-text" href="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31394" class="share-facebook sd-button share-icon no-text" href="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/&t=Customs at Svinesund &#8211; hashish and food', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Customs at Svinesund &#8211; hashish and food -&url=http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/&media=http://norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png&description=Customs at Svinesund &#8211; hashish and food', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://norwaytoday.info/news/motorcyclist-found-dead-flaa/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://norwaytoday.info/news/greek-cypriot-criticism-espen-barth-eide/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-28866 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-commercials tag-government tag-norway tag-programs tag-today tag-tv-channels">
	<div class="content-thumb content-grid-thumb">
		<a href="http://norwaytoday.info/finance/government-will-let-tv-channels-show-commercials-alongside-programs/" title="The Government will let TV channels to show commercials alongside programs"><img width="180" height="101" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/04/tbbefdd4.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Minister of Culture, Linda Hofstad Helleland" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/04/tbbefdd4.jpg?resize=777%2C437 777w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/04/tbbefdd4.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/04/tbbefdd4.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/04/tbbefdd4.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/04/tbbefdd4.jpg?resize=120%2C67 120w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/04/tbbefdd4.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="28867" data-permalink="http://norwaytoday.info/finance/government-will-let-tv-channels-show-commercials-alongside-programs/attachment/hoyres-landsmote-4/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/04/tbbefdd4.jpg?fit=4674%2C3384" data-orig-size="4674,3384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Oslo  20170309.\r Kulturminister Linda Hofstad Helleland p\u00e5 H\u00f8yres landsm\u00f8te torsdag.\rFoto: Terje Pedersen \/ NTB scanpix&quot;,&quot;created_timestamp&quot;:&quot;1489067254&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;H\u00f8yres landsm\u00f8te.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Høyres landsmøte." data-image-description="&lt;p&gt;Minister of Culture, Linda Hofstad Helleland&lt;/p&gt;
" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/04/tbbefdd4.jpg?fit=300%2C217" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/04/tbbefdd4.jpg?fit=1024%2C741" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://norwaytoday.info/category/finance/" rel="category tag">Finance</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://norwaytoday.info/finance/government-will-let-tv-channels-show-commercials-alongside-programs/" title="The Government will let TV channels to show commercials alongside programs" rel="bookmark">
			The Government will let TV channels to show commercials alongside programs		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-31188 post type-post status-publish format-standard has-post-thumbnail hentry category-finance category-news tag-fire-hazard tag-norway tag-southern-norway tag-today">
	<div class="content-thumb content-grid-thumb">
		<a href="http://norwaytoday.info/news/fire-hazard-southern-norway/" title="Forest and grass fire hazard in southern Norway"><img width="180" height="101" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Frende Forsikring, fire hazard" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image.jpg?resize=120%2C67 120w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="31240" data-permalink="http://norwaytoday.info/news/fire-hazard-southern-norway/attachment/0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image.jpg?fit=680%2C453" data-orig-size="680,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image" data-image-description="&lt;p&gt;Frende Forsikring&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/05/0315613f-8ec1-4aa4-b166-f5b24bedc8e3-main_image.jpg?fit=680%2C453" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://norwaytoday.info/category/finance/" rel="category tag">Finance</a>, <a href="http://norwaytoday.info/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://norwaytoday.info/news/fire-hazard-southern-norway/" title="Forest and grass fire hazard in southern Norway" rel="bookmark">
			Forest and grass fire hazard in southern Norway		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-1410 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kongsberg tag-man-killed tag-norway">
	<div class="content-thumb content-grid-thumb">
		<a href="http://norwaytoday.info/news/man-killed-with-a-knife-in-kongsberg/" title="Man killed with a knife in Kongsberg"><img width="180" height="101" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/02/News-logo-Norway-Today-1.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="News logo Norway Today" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/02/News-logo-Norway-Today-1.jpg?resize=180%2C101 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/02/News-logo-Norway-Today-1.jpg?resize=260%2C146 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/02/News-logo-Norway-Today-1.jpg?resize=373%2C210 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/02/News-logo-Norway-Today-1.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="1051" data-permalink="http://norwaytoday.info/news/claims-against-the-catholic-church-can-be-doubled/attachment/news-logo-norway-today-2/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/02/News-logo-Norway-Today-1.jpg?fit=500%2C334" data-orig-size="500,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News logo Norway Today" data-image-description="&lt;p&gt;News logo Norway Today&lt;/p&gt;
" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/02/News-logo-Norway-Today-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/02/News-logo-Norway-Today-1.jpg?fit=500%2C334" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://norwaytoday.info/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://norwaytoday.info/news/man-killed-with-a-knife-in-kongsberg/" title="Man killed with a knife in Kongsberg" rel="bookmark">
			Man killed with a knife in Kongsberg		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-15277 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-expensive tag-food tag-prices-up">
	<div class="content-thumb content-grid-thumb">
		<a href="http://norwaytoday.info/finance/expensive-food-brought-prices/" title="More expensive food brought prices up"><img width="180" height="101" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/08/Norway-Today-Food.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Food" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/08/Norway-Today-Food.jpg?resize=777%2C437 777w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/08/Norway-Today-Food.jpg?resize=180%2C101 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/08/Norway-Today-Food.jpg?resize=260%2C146 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/08/Norway-Today-Food.jpg?resize=373%2C210 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/08/Norway-Today-Food.jpg?resize=120%2C67 120w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/08/Norway-Today-Food.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="15278" data-permalink="http://norwaytoday.info/finance/expensive-food-brought-prices/attachment/norway-today-food/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/08/Norway-Today-Food.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466267380&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Norway Today, Food" data-image-description="&lt;p&gt;Food&lt;/p&gt;
" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/08/Norway-Today-Food.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/08/Norway-Today-Food.jpg?fit=1024%2C768" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://norwaytoday.info/category/finance/" rel="category tag">Finance</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://norwaytoday.info/finance/expensive-food-brought-prices/" title="More expensive food brought prices up" rel="bookmark">
			More expensive food brought prices up		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Customs at Svinesund &#8211; hashish and food"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/taken-customs-svinesund-11-kgs-hashish/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://norwaytoday.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31394' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ff88ee1f8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	<div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/Norway-Today-284396438265501/?fref=ts" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div><div id="mh_newsdesk_recent_posts-3" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Recent News</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://norwaytoday.info/news/nav-changed-payment-date-may/" title="Nav changed the payment date for May" rel="bookmark">
							Nav changed the payment date for May						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://norwaytoday.info/finance/adecco-recruit-today-ignoring-tomorrow/" title="Recruits for today, not for tomorrow according to Adecco" rel="bookmark">
							Recruits for today, not for tomorrow according to Adecco						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://norwaytoday.info/news/eu-solberg-pleased-president/" title="Solberg: Pleased with the French president regarding EU" rel="bookmark">
							Solberg: Pleased with the French president regarding EU						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://norwaytoday.info/news/greek-cypriot-criticism-espen-barth-eide/" title="Greek Cypriot criticism of Espen Barth Eide" rel="bookmark">
							Greek Cypriot criticism of Espen Barth Eide						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/" title="Customs at Svinesund &#8211; hashish and food" rel="bookmark">
							Customs at Svinesund &#8211; hashish and food						</a>
					</li>			</ul></div><div id="text-14" class="sb-widget clearfix widget_text">			<div class="textwidget"><p>Advertisement</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense_Square_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430023278629580"
     data-ad-slot="8387539955"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mh_newsdesk_custom_posts-10" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Latest Articles</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="http://norwaytoday.info/news/nav-changed-payment-date-may/" title="Nav changed the payment date for May"><img width="373" height="210" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/wheelchair-1595794_960_720.jpg?resize=373%2C210" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="Disabled, Nav changed the payment date" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/wheelchair-1595794_960_720.jpg?resize=777%2C437 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/wheelchair-1595794_960_720.jpg?resize=180%2C101 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/wheelchair-1595794_960_720.jpg?resize=260%2C146 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/wheelchair-1595794_960_720.jpg?resize=373%2C210 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/wheelchair-1595794_960_720.jpg?resize=120%2C67 120w" sizes="(max-width: 373px) 100vw, 373px" data-attachment-id="26308" data-permalink="http://norwaytoday.info/news/health-director-concerned-doubling-disability-pensions-young/attachment/wheelchair-1595794_960_720/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/wheelchair-1595794_960_720.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wheelchair-1595794_960_720" data-image-description="&lt;p&gt;Disabled&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/wheelchair-1595794_960_720.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/02/wheelchair-1595794_960_720.jpg?fit=960%2C640" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">8. May 2017</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="http://norwaytoday.info/news/nav-changed-payment-date-may/" title="Nav changed the payment date for May" rel="bookmark">
									Nav changed the payment date for May								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>Nav changed the payment date for May &#8211; This affects children in poor families Before Easter, Dagbladet mentioned a wish from a group of disabled&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31377" class="share-twitter sd-button share-icon no-text" href="http://norwaytoday.info/news/nav-changed-payment-date-may/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31377" class="share-facebook sd-button share-icon no-text" href="http://norwaytoday.info/news/nav-changed-payment-date-may/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>											<a class="button" href="http://norwaytoday.info/news/nav-changed-payment-date-may/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://norwaytoday.info/finance/adecco-recruit-today-ignoring-tomorrow/" title="Recruits for today, not for tomorrow according to Adecco"><img width="120" height="67" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Finance-jobs.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Finance jobs, Adecco" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Finance-jobs.jpg?resize=777%2C437 777w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Finance-jobs.jpg?resize=180%2C101 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Finance-jobs.jpg?resize=260%2C146 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Finance-jobs.jpg?resize=373%2C210 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Finance-jobs.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="25659" data-permalink="http://norwaytoday.info/finance/half-finance-jobs-may-disappear-off-face-earth/attachment/finance-jobs/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Finance-jobs.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Finance jobs" data-image-description="&lt;p&gt;Finance jobs&lt;/p&gt;
" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Finance-jobs.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/02/Finance-jobs.jpg?fit=960%2C640" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">8. May 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://norwaytoday.info/finance/adecco-recruit-today-ignoring-tomorrow/" title="Recruits for today, not for tomorrow according to Adecco" rel="bookmark">
									Recruits for today, not for tomorrow according to Adecco								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://norwaytoday.info/news/eu-solberg-pleased-president/" title="Solberg: Pleased with the French president regarding EU"><img width="120" height="67" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/05/tbc56f5d.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Prime Minister Erna Solberg" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/05/tbc56f5d.jpg?resize=180%2C101 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/05/tbc56f5d.jpg?resize=260%2C146 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/05/tbc56f5d.jpg?resize=373%2C210 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/05/tbc56f5d.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="31391" data-permalink="http://norwaytoday.info/news/eu-solberg-pleased-president/attachment/statsminister-erna-solberg-under-stortingets-sporretime-2/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/05/tbc56f5d.jpg?fit=596%2C398" data-orig-size="596,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;OSLO  20170322.\r\nStatsminister Erna Solberg  i vandrehallen etter stortingets sp\u00f8rretime onsdag\r\n\r\nFoto: Berit Roald \/ NTB scanpix&quot;,&quot;created_timestamp&quot;:&quot;1490183015&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Statsminister Erna Solberg under stortingets sp\u00f8rretime&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Statsminister Erna Solberg under stortingets spørretime" data-image-description="&lt;p&gt;Prime Minister Erna Solberg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/05/tbc56f5d.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2017/05/tbc56f5d.jpg?fit=596%2C398" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">8. May 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://norwaytoday.info/news/eu-solberg-pleased-president/" title="Solberg: Pleased with the French president regarding EU" rel="bookmark">
									Solberg: Pleased with the French president regarding EU								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://norwaytoday.info/news/greek-cypriot-criticism-espen-barth-eide/" title="Greek Cypriot criticism of Espen Barth Eide"><img width="120" height="67" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/11/Espen-Barth-Eide.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Espen Barth Eide" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/11/Espen-Barth-Eide.jpg?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/11/Espen-Barth-Eide.jpg?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/11/Espen-Barth-Eide.jpg?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/11/Espen-Barth-Eide.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="22448" data-permalink="http://norwaytoday.info/news/eide-cyprus-resume-peace-talks/attachment/espen-barth-eide/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/11/Espen-Barth-Eide.jpg?fit=600%2C380" data-orig-size="600,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Magnus Fr\u00f6derberg\/norden.org&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Plenum m\u00f6tet Foto: Magnus Fr\u00f6derberg\/norden.org&quot;,&quot;created_timestamp&quot;:&quot;1351601595&quot;,&quot;copyright&quot;:&quot;Licensed under Creative Commons Attribution 2.5 Denmark. Available for free use provided the source is credited (e.g. Photograph&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Espen Barth Eide&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Espen Barth Eide" data-image-description="&lt;p&gt;Espen Barth Eide&lt;/p&gt;
" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/11/Espen-Barth-Eide.jpg?fit=300%2C190" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/11/Espen-Barth-Eide.jpg?fit=600%2C380" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">8. May 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://norwaytoday.info/news/greek-cypriot-criticism-espen-barth-eide/" title="Greek Cypriot criticism of Espen Barth Eide" rel="bookmark">
									Greek Cypriot criticism of Espen Barth Eide								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/" title="Customs at Svinesund &#8211; hashish and food"><img width="120" height="67" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Customs at Svinesund" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?resize=180%2C101 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?resize=260%2C146 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?resize=373%2C210 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="31395" data-permalink="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/attachment/11-kgs-hashish-customs-svinesund/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?fit=600%2C400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11-kgs-hashish-customs-svinesund" data-image-description="&lt;p&gt;Customs at Svinesund&lt;/p&gt;
" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?fit=300%2C200" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2017/05/11-kgs-hashish-customs-svinesund.png?fit=600%2C400" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">8. May 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://norwaytoday.info/news/taken-customs-svinesund-11-kgs-hashish/" title="Customs at Svinesund &#8211; hashish and food" rel="bookmark">
									Customs at Svinesund &#8211; hashish and food								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="tag_cloud-3" class="sb-widget clearfix widget_tag_cloud"><h4 class="widget-title"><span>Tags</span></h4><div class="tagcloud"><a href='http://norwaytoday.info/tag/2016/' class='tag-link-531 tag-link-position-1' title='69 topics' style='font-size: 9.6610169491525pt;'>2016</a>
<a href='http://norwaytoday.info/tag/2017/' class='tag-link-2700 tag-link-position-2' title='51 topics' style='font-size: 8.6327683615819pt;'>2017</a>
<a href='http://norwaytoday.info/tag/a-man/' class='tag-link-4660 tag-link-position-3' title='60 topics' style='font-size: 9.1864406779661pt;'>A man</a>
<a href='http://norwaytoday.info/tag/arrested/' class='tag-link-230 tag-link-position-4' title='56 topics' style='font-size: 8.9491525423729pt;'>arrested</a>
<a href='http://norwaytoday.info/tag/asylum-seeker/' class='tag-link-23 tag-link-position-5' title='155 topics' style='font-size: 12.350282485876pt;'>Asylum seeker</a>
<a href='http://norwaytoday.info/tag/bergen/' class='tag-link-510 tag-link-position-6' title='83 topics' style='font-size: 10.214689265537pt;'>Bergen</a>
<a href='http://norwaytoday.info/tag/billion/' class='tag-link-918 tag-link-position-7' title='46 topics' style='font-size: 8.2372881355932pt;'>Billion</a>
<a href='http://norwaytoday.info/tag/billions/' class='tag-link-1868 tag-link-position-8' title='58 topics' style='font-size: 9.0282485875706pt;'>Billions</a>
<a href='http://norwaytoday.info/tag/borge-brende/' class='tag-link-1461 tag-link-position-9' title='52 topics' style='font-size: 8.6327683615819pt;'>Børge Brende</a>
<a href='http://norwaytoday.info/tag/charged/' class='tag-link-1122 tag-link-position-10' title='54 topics' style='font-size: 8.7909604519774pt;'>Charged</a>
<a href='http://norwaytoday.info/tag/children/' class='tag-link-109 tag-link-position-11' title='97 topics' style='font-size: 10.768361581921pt;'>Children</a>
<a href='http://norwaytoday.info/tag/dead/' class='tag-link-184 tag-link-position-12' title='44 topics' style='font-size: 8.0790960451977pt;'>Dead</a>
<a href='http://norwaytoday.info/tag/died/' class='tag-link-1673 tag-link-position-13' title='43 topics' style='font-size: 8pt;'>Died</a>
<a href='http://norwaytoday.info/tag/donald-trump/' class='tag-link-929 tag-link-position-14' title='74 topics' style='font-size: 9.8983050847458pt;'>Donald Trump</a>
<a href='http://norwaytoday.info/tag/employees/' class='tag-link-203 tag-link-position-15' title='53 topics' style='font-size: 8.7118644067797pt;'>Employees</a>
<a href='http://norwaytoday.info/tag/erna-solberg/' class='tag-link-2053 tag-link-position-16' title='88 topics' style='font-size: 10.45197740113pt;'>Erna Solberg</a>
<a href='http://norwaytoday.info/tag/eu/' class='tag-link-365 tag-link-position-17' title='69 topics' style='font-size: 9.6610169491525pt;'>EU</a>
<a href='http://norwaytoday.info/tag/finance/' class='tag-link-16 tag-link-position-18' title='103 topics' style='font-size: 11.005649717514pt;'>Finance</a>
<a href='http://norwaytoday.info/tag/fire/' class='tag-link-33 tag-link-position-19' title='49 topics' style='font-size: 8.4745762711864pt;'>Fire</a>
<a href='http://norwaytoday.info/tag/government/' class='tag-link-24 tag-link-position-20' title='138 topics' style='font-size: 11.954802259887pt;'>Government</a>
<a href='http://norwaytoday.info/tag/increase/' class='tag-link-999 tag-link-position-21' title='46 topics' style='font-size: 8.2372881355932pt;'>Increase</a>
<a href='http://norwaytoday.info/tag/millions/' class='tag-link-2176 tag-link-position-22' title='85 topics' style='font-size: 10.293785310734pt;'>Millions</a>
<a href='http://norwaytoday.info/tag/nav/' class='tag-link-34 tag-link-position-23' title='97 topics' style='font-size: 10.768361581921pt;'>NAV</a>
<a href='http://norwaytoday.info/tag/new/' class='tag-link-1134 tag-link-position-24' title='59 topics' style='font-size: 9.1073446327684pt;'>New</a>
<a href='http://norwaytoday.info/tag/norway/' class='tag-link-19 tag-link-position-25' title='2,542 topics' style='font-size: 22pt;'>Norway</a>
<a href='http://norwaytoday.info/tag/norway-today/' class='tag-link-156 tag-link-position-26' title='228 topics' style='font-size: 13.694915254237pt;'>Norway Today</a>
<a href='http://norwaytoday.info/tag/norwegian/' class='tag-link-185 tag-link-position-27' title='224 topics' style='font-size: 13.61581920904pt;'>Norwegian</a>
<a href='http://norwaytoday.info/tag/norwegians/' class='tag-link-229 tag-link-position-28' title='141 topics' style='font-size: 12.033898305085pt;'>Norwegians</a>
<a href='http://norwaytoday.info/tag/oslo/' class='tag-link-29 tag-link-position-29' title='327 topics' style='font-size: 14.960451977401pt;'>Oslo</a>
<a href='http://norwaytoday.info/tag/oslo-airport/' class='tag-link-143 tag-link-position-30' title='53 topics' style='font-size: 8.7118644067797pt;'>Oslo Airport</a>
<a href='http://norwaytoday.info/tag/people/' class='tag-link-533 tag-link-position-31' title='49 topics' style='font-size: 8.4745762711864pt;'>People</a>
<a href='http://norwaytoday.info/tag/police/' class='tag-link-61 tag-link-position-32' title='165 topics' style='font-size: 12.587570621469pt;'>Police</a>
<a href='http://norwaytoday.info/tag/prime-minister-erna-solberg/' class='tag-link-152 tag-link-position-33' title='104 topics' style='font-size: 11.005649717514pt;'>Prime Minister Erna Solberg</a>
<a href='http://norwaytoday.info/tag/prison/' class='tag-link-242 tag-link-position-34' title='70 topics' style='font-size: 9.6610169491525pt;'>Prison</a>
<a href='http://norwaytoday.info/tag/rape/' class='tag-link-521 tag-link-position-35' title='48 topics' style='font-size: 8.3954802259887pt;'>Rape</a>
<a href='http://norwaytoday.info/tag/refugees/' class='tag-link-122 tag-link-position-36' title='45 topics' style='font-size: 8.1581920903955pt;'>Refugees</a>
<a href='http://norwaytoday.info/tag/russia/' class='tag-link-670 tag-link-position-37' title='57 topics' style='font-size: 8.9491525423729pt;'>Russia</a>
<a href='http://norwaytoday.info/tag/statoil/' class='tag-link-47 tag-link-position-38' title='71 topics' style='font-size: 9.7401129943503pt;'>Statoil</a>
<a href='http://norwaytoday.info/tag/stavanger/' class='tag-link-237 tag-link-position-39' title='49 topics' style='font-size: 8.4745762711864pt;'>Stavanger</a>
<a href='http://norwaytoday.info/tag/sweden/' class='tag-link-44 tag-link-position-40' title='59 topics' style='font-size: 9.1073446327684pt;'>Sweden</a>
<a href='http://norwaytoday.info/tag/today/' class='tag-link-5703 tag-link-position-41' title='688 topics' style='font-size: 17.491525423729pt;'>Today</a>
<a href='http://norwaytoday.info/tag/travel/' class='tag-link-48 tag-link-position-42' title='53 topics' style='font-size: 8.7118644067797pt;'>Travel</a>
<a href='http://norwaytoday.info/tag/udi/' class='tag-link-52 tag-link-position-43' title='69 topics' style='font-size: 9.6610169491525pt;'>UDI</a>
<a href='http://norwaytoday.info/tag/unemployment/' class='tag-link-121 tag-link-position-44' title='54 topics' style='font-size: 8.7909604519774pt;'>unemployment</a>
<a href='http://norwaytoday.info/tag/visit/' class='tag-link-293 tag-link-position-45' title='81 topics' style='font-size: 10.135593220339pt;'>Visit</a></div>
</div>	
</aside></div>
</div>
<footer class="mh-footer">
	<div id="text-18" class="footer-ad-wrap widget_text">			<div class="textwidget"><p>Advertisement</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In_Article_ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8430023278629580"
     data-ad-slot="5802503557"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="text-3" class="footer-widget widget_text"><h5 class="widget-title">About us</h5>			<div class="textwidget">Norway Today Media, is an independent newspaper. Our goal is to bring you the latest Norwegian news and happenings in English. We are not connected to any political party, and do not belong to any of the major newspapers in Norway. As a result of this, we are able to give you a neutral view of what is happening in Norway on a day to day basis..</div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="text-4" class="footer-widget widget_text"><h5 class="widget-title">Copyright</h5>			<div class="textwidget">Articles and photos that you find in this newspaper, are copyright protected and owned by Norway Today Media. Copying content from the newspaper for commercial use is prohibited. If you should wish to use any of the paper’s content, you are welcome to contact us. </div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="text-6" class="footer-widget widget_text"><h5 class="widget-title">Contact us</h5>			<div class="textwidget"><table>
    <ul>
        <li>E-mail: <a href="mailto:norwaytoday.info@gmail.com"> Management </a></li>
        <li>ADS: <a href="mailto:norwaytoday.info@gmail.com"> Advertisement </a></li>
    </ul>
</table>

<tabel>
    <ul>
        <li>Found a problem in our pages?</li>
        <li>Please tell the <a href="mailto:bjorn.arild@mjosweb.no"> webdevelopers </a></li></div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-norwaytoday-main-menu-container"><ul id="menu-norwaytoday-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="http://norwaytoday.info/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="http://norwaytoday.info/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://norwaytoday.info/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://norwaytoday.info/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://norwaytoday.info/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://norwaytoday.info/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://norwaytoday.info/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://norwaytoday.info/category/everyday/">Everyday</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://norwaytoday.info/tips-us/">Tips Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="http://norwaytoday.info/adverticing/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://norwaytoday.info/tips-us-2/">About Us</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					&copy; Copyright Norway Today Media - Maintained by <a href="http://www.mjosweb.no" target="_blank">MjøsWeb - webpages for the future.</a>				</p>
			</div>
		</div>
	</div>
</footer>
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>var advads_tracking_ads = [];</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/norwaytoday.info\/news\/taken-customs-svinesund-11-kgs-hashish\/":31394,"http:\/\/norwaytoday.info\/news\/nav-changed-payment-date-may\/":31377};
	</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://norwaytoday.info/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://norwaytoday.info/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'105941913',post:'31394',tz:'2',srv:'norwaytoday.info'} ]);
	_stq.push([ 'clickTrackerInit', '105941913', '31394' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #8c8c8c;"><div class="cookie-notice-container"><span id="cn-notice-text">To give you the best possible experience, this site ues cookies. Continuing to use norwaytoday.info means you agree to our use of cookies. If you´d like to learn more about cookies please click 'Read more' on the right</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a><a href="https://en.wikipedia.org/wiki/HTTP_cookie" target="_blank" id="cn-more-info" class="button bootstrap">Read more</a>
				</div>
			</div></body>
</html>