<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8430023278629580",
    enable_page_level_ads: true
  });</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="google-site-verification" content="bC_75X1spiA3xo7PCnot22gaLdCPPrZ7C0rZ6xWmO68" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://norwaytoday.info/xmlrpc.php" /><link type="text/css" media="all" href="https://norwaytoday.info/wp-content/cache/autoptimize/css/autoptimize_fb5ae68b743df25fc203e1b32df14a5c.css" rel="stylesheet" /><title>Humanists demand help for ISIL children - Norway Today - Return Norway</title><meta name="description" content="Humanists ISIL Children Syria Return Help Baghouz Federation of Humanists Human Etisk Forbund Jihadist Humanists demand help for ISIL children  Norway Today"/><link rel="canonical" href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Humanists demand help for ISIL children - Norway Today - Return Norway" /><meta property="og:description" content="Humanists ISIL Children Syria Return Help Baghouz Federation of Humanists Human Etisk Forbund Jihadist Humanists demand help for ISIL children  Norway Today" /><meta property="og:url" content="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/" /><meta property="og:site_name" content="Norway Today" /><meta property="article:publisher" content="https://www.facebook.com/Norway-Today-284396438265501/?fref=ts" /><meta property="article:author" content="https://www.facebook.com/pieter.wijnen" /><meta property="article:tag" content="Help" /><meta property="article:tag" content="Humanists" /><meta property="article:tag" content="ISIL Children" /><meta property="article:tag" content="Norway" /><meta property="article:tag" content="Norway Today" /><meta property="article:tag" content="Return" /><meta property="article:tag" content="syria" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-03-17T18:50:31+00:00" /><meta property="article:modified_time" content="2019-03-17T18:37:14+00:00" /><meta property="og:updated_time" content="2019-03-17T18:37:14+00:00" /><meta property="og:image" content="https://norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745-1024x682.jpg" /><meta property="og:image:secure_url" content="https://norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745-1024x682.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="682" /><meta property="og:image:alt" content="Repatriate Children ISIL Syria Humanists" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Humanists ISIL Children Syria Return Help Baghouz Federation of Humanists Human Etisk Forbund Jihadist Humanists demand help for ISIL children Norway Today" /><meta name="twitter:title" content="Humanists demand help for ISIL children - Norway Today - Return Norway" /><meta name="twitter:site" content="@norwaytodaynews" /><meta name="twitter:image" content="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?fit=4000%2C2666&#038;ssl=1" /><meta name="twitter:creator" content="@denyanything" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Feed" href="https://norwaytoday.info/feed/" /><link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Comments Feed" href="https://norwaytoday.info/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Norway Today &raquo; Humanists demand help for ISIL children Comments Feed" href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/norwaytoday.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700%7cRoboto:300,400,400italic,600,700' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://norwaytoday.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script type='text/javascript'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <link rel='https://api.w.org/' href='https://norwaytoday.info/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://norwaytoday.info/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://norwaytoday.info/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1.1" /><link rel='shortlink' href='https://wp.me/p7awkx-mok' /><link rel="alternate" type="application/json+oembed" href="https://norwaytoday.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorwaytoday.info%2Fnews%2Fhumanists-demand-help-for-isil-children%2F" /><link rel="alternate" type="text/xml+oembed" href="https://norwaytoday.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorwaytoday.info%2Fnews%2Fhumanists-demand-help-for-isil-children%2F&#038;format=xml" /> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--[if lt IE 9]> <script src="https://norwaytoday.info/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8430023278629580",
    enable_page_level_ads: true
  });</script> <link rel="icon" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/01/cropped-myfavicon.png?fit=270%2C270&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72906307-1', 'auto');
  ga('send', 'pageview');</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-86076 single-format-standard cookies-not-set mh-right-sb"><div class="header-top"><div class="wrapper-inner clearfix"><nav class="social-nav clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-638"><a href="https://www.facebook.com/Norway-Today-284396438265501/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639"><a href="https://twitter.com/norwaytodaynews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li><li id="menu-item-640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-640"><a href="https://www.instagram.com/norwaytodaynews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li></ul></div></nav></div></div><div id="mh-wrapper"><header class="mh-header"><div class="header-wrap clearfix"><div class="mh-col mh-1-3 header-logo"> <a href="https://norwaytoday.info/" title="Norway Today" rel="home"><div class="logo-wrap" role="banner"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500,h_467/https://norwaytoday.info/wp-content/uploads/2016/01/cropped-norwaytoday_logo.jpg" height="467" width="1500" alt="Norway Today" /></div> </a></div><aside id="text-24" class="mh-col mh-2-3 widget_text"><div class="header-ad"><div class="textwidget"><p>Advertisement</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8430023278629580"
 data-ad-slot="1053063152"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div><div class="header-menu clearfix"><nav class="main-nav clearfix"><div class="menu-norwaytoday-main-menu-container"><ul id="menu-norwaytoday-main-menu" class="menu"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="https://norwaytoday.info/">Home</a></li><li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="https://norwaytoday.info/category/news/">News</a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://norwaytoday.info/category/finance/">Finance</a></li><li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://norwaytoday.info/category/education/">Education</a></li><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="https://norwaytoday.info/category/sport/">Sport</a></li><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://norwaytoday.info/category/travel/">Travel</a></li><li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://norwaytoday.info/category/culture/">Culture</a></li><li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://norwaytoday.info/category/everyday/">Everyday</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://norwaytoday.info/tips-us/">A tip</a></li><li id="menu-item-8297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="https://norwaytoday.info/adverticing/">Advertising</a></li><li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://norwaytoday.info/tips-us-2/">About Us</a></li></ul></div></nav><div class="header-sub clearfix"><div id="ticker" class="news-ticker mh-col mh-2-3 clearfix"> <span class="ticker-title"> Hot Topics </span><ul class="ticker-content"><li class="ticker-item"> <a class="ticker-item-link" href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/" title="Humanists demand help for ISIL children"> <span class="ticker-item-date">17. March 2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Humanists demand help for ISIL children</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://norwaytoday.info/news/decline-in-asylum-seekers-to-the-eu/" title="Decline in asylum seekers to the EU"> <span class="ticker-item-date">17. March 2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Decline in asylum seekers to the EU</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://norwaytoday.info/news/declared-dead-molde-hospital/" title="Declared dead at Molde Hospital"> <span class="ticker-item-date">17. March 2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Declared dead at Molde Hospital</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://norwaytoday.info/finance/bitcoin-bye-norway-chn/" title="Chinese Bitcoin miner leaves Norway"> <span class="ticker-item-date">17. March 2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Chinese Bitcoin miner leaves Norway</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="https://norwaytoday.info/news/venstre-party-v-wants-demand-for-solar-cell-panels-on-cabin-roofs/" title="Venstre Party (V) wants demand for solar cell panels on cabin  roofs"> <span class="ticker-item-date">17. March 2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Venstre Party (V) wants demand for solar cell panels on cabin  roofs</span> </a></li></ul></div><aside class="mh-col mh-1-3 header-search"><form role="search" method="get" class="search-form" action="https://norwaytoday.info/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></header><div class="mh-section mh-group"><div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://norwaytoday.info" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://norwaytoday.info/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav><article id="post-86076" class="post-86076 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-help tag-humanists tag-isil-children tag-norway tag-norway-today tag-return tag-syria"><header class="entry-header clearfix"><h1 class="entry-title"> Humanists demand help for ISIL children</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://norwaytoday.info/tag/help/" rel="tag">Help</a><a href="https://norwaytoday.info/tag/humanists/" rel="tag">Humanists</a><a href="https://norwaytoday.info/tag/isil-children/" rel="tag">ISIL Children</a><a href="https://norwaytoday.info/tag/norway/" rel="tag">Norway</a><a href="https://norwaytoday.info/tag/norway-today/" rel="tag">Norway Today</a><a href="https://norwaytoday.info/tag/return/" rel="tag">Return</a><a href="https://norwaytoday.info/tag/syria/" rel="tag">syria</a></div></header><div class="entry-thumbnail"> <img width="777" height="437" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="Repatriate Children ISIL Syria Humanists" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=120%2C67&amp;ssl=1 120w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?zoom=2&amp;resize=777%2C437&amp;ssl=1 1554w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?zoom=3&amp;resize=777%2C437&amp;ssl=1 2331w" sizes="(max-width: 777px) 100vw, 777px" data-attachment-id="84475" data-permalink="https://norwaytoday.info/news/repatriate-isil-children-np/attachment/syria-6/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?fit=4000%2C2666&amp;ssl=1" data-orig-size="4000,2666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Children ride in the back of a truck that is part of a convoy evacuating hundreds out of the last territory held by Islamic State militants in Baghouz, eastern Syria, Wednesday, Feb. 20, 2019. The evacuation signals the end of a week long standoff and opens the way to U.S.-backed Syrian Democratic Forces (SDF) recapture the territory. (AP Photo\/Felipe Dana)&quot;,&quot;created_timestamp&quot;:&quot;1550662298&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Syria&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Syria" data-image-description="" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?fit=1024%2C682&amp;ssl=1" /><span class="wp-caption-text">Children ride in the back of a truck that is part of a convoy evacuating hundreds out of the last territory held by Islamic State militants in Baghouz, eastern Syria, Wednesday, Feb. 20, 2019. The evacuation signals the end of a week long standoff and opens the way to U.S.-backed Syrian Democratic Forces (SDF) recapture the territory. (AP Photo/Felipe Dana)</span></div><p class="entry-meta"> <span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://norwaytoday.info/author/pieter-wijnen/">Pieter Wijnen</a></span> <span class="entry-meta-date updated">17. March 2019</span></p><div class="entry-content clearfix"><h2>Humanists demand help for ISIL children to come home</h2><p><strong>&#8220;The Norwegian authorities are obliged to ensure that children of parents who have supported ISIL in Syria come home safely to Norway,&#8221; the Association of Humanists states.</strong></p><p><br></p><p>&#8220;The children are hostage to their parents&#8217; poor choices. This cannot Norway sit back and watch. The children cannot be disenfranchised because of the religious delusions of their parents,” Leader of the Humanists, Tom Hedalen, believes.</p><p>The Federation of Humanists (Human-Etisk Forbund) governing body state that &#8220;these children are innocent and do not represent their parents&#8217; religion or ideology. As Norwegian citizens, they have“All children have independent rights under the UN Convention on the Rights of the Child. These children are Norwegian citizens. This obliges Norway to help the  30 Norwegian children who currently are stuck in unsafe camps in the wake of the war in Syria,&#8221; General-Secretary of the humanists, Trond Enger maintains.</p><h3>Learned from our mistakes</h3><p>The Federation demands that the Norwegian authorities actively arrange for children of Norwegian ISIL members to return to Norway. These children are entitled to both rehabilitation, protection, education, and care as all other Norwegian citizens, the humanists believe.</p><p>The Humanists makes a comparison with the treatment children of Norwegian women and German soldiers received after WWII. Norway must, therefore, prove that we have learned from past mistakes.</p><p>&#8220;The war children were stigmatized, and many had their lives destroyed. Let us learn from that lesson on to handle this situation better, ” the Executive Board writes.</p><h3>Will not dispatch personnel</h3><p>Many women and their children are stuck in camps in Syria, Norway and other countries have shown little or no willingness to bring them back home, Save the Children have pointed out several times lately.</p><p>Prime Minister Erna Solberg (Conservatives) is adamant that Norway can&#8217;t send personnel to assist Norwegian children whose parents support ISIL.</p><p>&#8220;There are areas where we will not send in diplomatic or other personnel as the situation is today,&#8221; Solberg tells NTB.</p><h3>Aren’t Jihadists</h3><p>Indian Peace Prize winner, Kailash Satyarthi, recently made a strong appeal to European countries to assist the children.</p><p>&#8220;These children are not jihadists,&#8221; Satyarthi points out.”</p><p>If they are not taken care of and receive the protection, care and respect they are entitled to as human beings, there is an immense possibility that they will be abused and manipulated. It&#8217;s better to embrace them,” Satyarthi continues.</p><p>Satyarthi was awarded the Nobel Peace Prize with Malala Yousafzai in 2014.</p><h3>67,000 at al-Hol in Syria</h3><p>&#8220;Over 60,000 men, women, and children &#8211; mostly civilians &#8211; have come out of Baghouz since the US-backed rebellion alliance, SDF, launched the last offensive against the Enclave in January,&#8221; SDF spokesperson, Kino Gabriel, informs.</p><p>34,000 civilians have already been evacuated from Baghouz. Most are transferred to a camp at al-Hol in the northeast of Syria. The camp now consists of 67,000 persons, 90 per cent of whom are women and children, according to the UN.</p><p><br></p> © NTB Scanpix / #<strong><a href="https://norwaytoday.info/tips-us/" target="_blank" rel="noopener noreferrer">Norway Today</a></strong><p><br></p><hr><div align="right"><table style="width: 90% !important"><tbody><tr><td rowspan="2" bgcolor="#FFFFFF" valign="top" width="50%" style="border: 0pt solid windowtext"> <img border="0" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/Donate-text-NON.png?resize=300%2C130&#038;ssl=1" align="left" width="300" height="130"  data-recalc-dims="1"></td><td bgcolor="#FFFFFF" valign="top" style="border 0pt solid windowtext"> <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=MX9UDKJMJWSRW&amp;source=url" target="_blank"> <img src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/03/Donate-EUR-e1552178361392.png?ssl=1" alt="Donate in EUR" data-recalc-dims="1" /> </a></td><td bgcolor="#FFFFFF" valign="top" style="border 0pt solid windowtext"> <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=GKT94E99JJDE6&amp;source=url" target="_blank" rel="nofollow noopener noreferrer"> <img src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/Donate-NOK-e1552178649345.png?ssl=1" alt="Donate in NOK" data-recalc-dims="1" /> </a></td></tr><tr><td bgcolor="#FFFFFF" valign="top" style="border 0pt solid windowtext"> <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=K5NEMJWV5X2J6&amp;source=url" target="_blank" rel="nofollow noopener noreferrer"> <img src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2019/03/Donate-GBP-e1552181505250.png?ssl=1" alt="Donate in GBP" data-recalc-dims="1" /> </a></td><td bgcolor="#FFFFFF" valign="top" style="border 0pt solid windowtext"> <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=R52MPEX6F6KS6&amp;source=url" target="_blank" rel="nofollow noopener noreferrer"> <img src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/Donate-USD-e1552181714232.png?ssl=1" alt="Donate in USD" data-recalc-dims="1" /> </a></td></tr></tbody></table></div><hr><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86076" class="share-twitter sd-button share-icon no-text" href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86076" class="share-facebook sd-button share-icon no-text" href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><div class="mh-share-buttons mh-group"> <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://norwaytoday.info/news/humanists-demand-help-for-isil-children/&t=Humanists demand help for ISIL children', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span> </a> <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Humanists demand help for ISIL children -&url=https://norwaytoday.info/news/humanists-demand-help-for-isil-children/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span> </a> <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://norwaytoday.info/news/humanists-demand-help-for-isil-children/&media=https://norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg&description=Humanists demand help for ISIL children', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span> </a> <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://norwaytoday.info/news/humanists-demand-help-for-isil-children/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span> </a></div><nav class="post-nav-wrap" role="navigation"><ul class="post-nav clearfix"><li class="post-nav-prev"> <a href="https://norwaytoday.info/news/decline-in-asylum-seekers-to-the-eu/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li></ul></nav><h4 class="widget-title related-content-title"> <span>Related Articles</span></h4><div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-18883 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-lose-their-jobs tag-norway-today tag-tv-2"><div class="content-thumb content-grid-thumb"> <a href="https://norwaytoday.info/finance/113-ftes-must-go-away/" title="113 FTEs must go away"><img width="180" height="101" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/09/sy9da215.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="TV2" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/09/sy9da215.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/09/sy9da215.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/09/sy9da215.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/09/sy9da215.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/09/sy9da215.jpg?resize=120%2C67&amp;ssl=1 120w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/09/sy9da215.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="18884" data-permalink="https://norwaytoday.info/finance/113-ftes-must-go-away/attachment/sy9da215/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/09/sy9da215.jpg?fit=3840%2C3144&amp;ssl=1" data-orig-size="3840,3144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;NTB scanpix&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;OSLO  20120107.\rFlere medier har de siste dagene skrevet at \rTV2 kan v\u00e6re i ferd med \u00e5 bli solgt til danske Egmont.  Foto: Gorm Kallestad \/ Scanpix&quot;,&quot;created_timestamp&quot;:&quot;1325960876&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sy9da215" data-image-description="&lt;p&gt;TV2&lt;/p&gt;
" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/09/sy9da215.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2016/09/sy9da215.jpg?fit=1024%2C838&amp;ssl=1" /> </a></div><p class="entry-meta"> <span><a href="https://norwaytoday.info/category/finance/" rel="category tag">Finance</a></span></p><h3 class="entry-title content-grid-title"> <a href="https://norwaytoday.info/finance/113-ftes-must-go-away/" title="113 FTEs must go away" rel="bookmark"> 113 FTEs must go away </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-52944 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-khat tag-norway tag-oslo-airport tag-smuggling tag-sweden"><div class="content-thumb content-grid-thumb"> <a href="https://norwaytoday.info/news/smuggled-khat-norway/" title="Smuggled khat to Norway"><img width="180" height="101" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/Khat_Large.png?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="Khat Smuggling" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/Khat_Large.png?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/Khat_Large.png?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/Khat_Large.png?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="52945" data-permalink="https://norwaytoday.info/news/smuggled-khat-norway/attachment/khat_large-2/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/Khat_Large.png?fit=354%2C235&amp;ssl=1" data-orig-size="354,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Khat_Large" data-image-description="" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/Khat_Large.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2018/01/Khat_Large.png?fit=354%2C235&amp;ssl=1" /> </a></div><p class="entry-meta"> <span><a href="https://norwaytoday.info/category/news/" rel="category tag">News</a></span></p><h3 class="entry-title content-grid-title"> <a href="https://norwaytoday.info/news/smuggled-khat-norway/" title="Smuggled khat to Norway" rel="bookmark"> Smuggled khat to Norway </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-45227 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-asylum-receptions tag-norway tag-norway-today tag-udi"><div class="content-thumb content-grid-thumb"> <a href="https://norwaytoday.info/news/udi-close-six-asylum-reception-centres/" title="UDI to close six more asylum reception centres"><img width="180" height="101" src="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/03/Norway-Today-UDI.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="UDI Logo, minor asylum seekers" srcset="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/03/Norway-Today-UDI.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/03/Norway-Today-UDI.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/03/Norway-Today-UDI.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/03/Norway-Today-UDI.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/03/Norway-Today-UDI.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/03/Norway-Today-UDI.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="4179" data-permalink="https://norwaytoday.info/news/157-asylum-seekers-norway-far-march/attachment/norway-today-udi/" data-orig-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/03/Norway-Today-UDI.jpg?fit=1280%2C810&amp;ssl=1" data-orig-size="1280,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457959333&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Norway Today, UDI" data-image-description="&lt;p&gt;Logo UD&lt;/p&gt;
" data-medium-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/03/Norway-Today-UDI.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i0.wp.com/norwaytoday.info/wp-content/uploads/2016/03/Norway-Today-UDI.jpg?fit=1024%2C648&amp;ssl=1" /> </a></div><p class="entry-meta"> <span><a href="https://norwaytoday.info/category/news/" rel="category tag">News</a></span></p><h3 class="entry-title content-grid-title"> <a href="https://norwaytoday.info/news/udi-close-six-asylum-reception-centres/" title="UDI to close six more asylum reception centres" rel="bookmark"> UDI to close six more asylum reception centres </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-24169 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-531 tag-asylum-seeker tag-last-year tag-norway tag-record"><div class="content-thumb content-grid-thumb"> <a href="https://norwaytoday.info/news/3460-asylum-seekers-came-norway-2016/" title="3,460 asylum seekers came to Norway in 2016"><img width="180" height="101" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/eye-1255968_960_720.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="asylum seekers sent out" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/eye-1255968_960_720.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/eye-1255968_960_720.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/eye-1255968_960_720.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/eye-1255968_960_720.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/eye-1255968_960_720.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/eye-1255968_960_720.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="13636" data-permalink="https://norwaytoday.info/news/changes-job-requirements-asylum-seekers-sent-consultation/attachment/eye-1255968_960_720/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/eye-1255968_960_720.jpg?fit=960%2C654&amp;ssl=1" data-orig-size="960,654" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eye-1255968_960_720" data-image-description="&lt;p&gt;asylum seekers&lt;/p&gt;
" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/eye-1255968_960_720.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2016/07/eye-1255968_960_720.jpg?fit=960%2C654&amp;ssl=1" /> </a></div><p class="entry-meta"> <span><a href="https://norwaytoday.info/category/news/" rel="category tag">News</a></span></p><h3 class="entry-title content-grid-title"> <a href="https://norwaytoday.info/news/3460-asylum-seekers-came-norway-2016/" title="3,460 asylum seekers came to Norway in 2016" rel="bookmark"> 3,460 asylum seekers came to Norway in 2016 </a></h3></article><hr class="mh-separator content-grid-separator"></div><div class="comments-wrap"><h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Humanists demand help for ISIL children"</span></h4></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/humanists-demand-help-for-isil-children/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://norwaytoday.info/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86076' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b311bf7392" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p></form></div></div><aside class="mh-sidebar"><div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/Norway-Today-284396438265501/?fref=ts" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div></div><div id="mh_newsdesk_recent_posts-3" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Recent News</span></h4><ul class="mh-rp-widget widget-list"><li class="rp-widget-item"> <a href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/" title="Humanists demand help for ISIL children" rel="bookmark"> Humanists demand help for ISIL children </a></li><li class="rp-widget-item"> <a href="https://norwaytoday.info/news/decline-in-asylum-seekers-to-the-eu/" title="Decline in asylum seekers to the EU" rel="bookmark"> Decline in asylum seekers to the EU </a></li><li class="rp-widget-item"> <a href="https://norwaytoday.info/news/declared-dead-molde-hospital/" title="Declared dead at Molde Hospital" rel="bookmark"> Declared dead at Molde Hospital </a></li><li class="rp-widget-item"> <a href="https://norwaytoday.info/finance/bitcoin-bye-norway-chn/" title="Chinese Bitcoin miner leaves Norway" rel="bookmark"> Chinese Bitcoin miner leaves Norway </a></li><li class="rp-widget-item"> <a href="https://norwaytoday.info/news/venstre-party-v-wants-demand-for-solar-cell-panels-on-cabin-roofs/" title="Venstre Party (V) wants demand for solar cell panels on cabin  roofs" rel="bookmark"> Venstre Party (V) wants demand for solar cell panels on cabin  roofs </a></li></ul></div><div id="text-14" class="sb-widget clearfix widget_text"><div class="textwidget"><p>Advertisement</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8430023278629580"
 data-ad-slot="8387539955"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="mh_newsdesk_custom_posts-10" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Latest Articles</span></h4><div class="mh-cp-widget clearfix"><article class="cp-wrap cp-large clearfix"><div class="cp-thumb-xl"> <a href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/" title="Humanists demand help for ISIL children"><img width="373" height="210" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=373%2C210&amp;ssl=1" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="Repatriate Children ISIL Syria Humanists" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?resize=120%2C67&amp;ssl=1 120w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?zoom=3&amp;resize=373%2C210&amp;ssl=1 1119w" sizes="(max-width: 373px) 100vw, 373px" data-attachment-id="84475" data-permalink="https://norwaytoday.info/news/repatriate-isil-children-np/attachment/syria-6/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?fit=4000%2C2666&amp;ssl=1" data-orig-size="4000,2666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Children ride in the back of a truck that is part of a convoy evacuating hundreds out of the last territory held by Islamic State militants in Baghouz, eastern Syria, Wednesday, Feb. 20, 2019. The evacuation signals the end of a week long standoff and opens the way to U.S.-backed Syrian Democratic Forces (SDF) recapture the territory. (AP Photo\/Felipe Dana)&quot;,&quot;created_timestamp&quot;:&quot;1550662298&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Syria&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Syria" data-image-description="" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/ISIL-kids-tda07745.jpg?fit=1024%2C682&amp;ssl=1" /> </a></div><p class="entry-meta"> <span class="updated">17. March 2019</span></p><h3 class="cp-title-xl"> <a href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/" title="Humanists demand help for ISIL children" rel="bookmark"> Humanists demand help for ISIL children </a></h3><div class="cp-excerpt-xl"><p>Humanists demand help for ISIL children to come home &#8220;The Norwegian authorities are obliged to ensure that children of parents who have supported ISIL in&#8230;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86076" class="share-twitter sd-button share-icon no-text" href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86076" class="share-facebook sd-button share-icon no-text" href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <a class="button" href="https://norwaytoday.info/news/humanists-demand-help-for-isil-children/"> <span>Read More</span> </a></div></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="https://norwaytoday.info/news/decline-in-asylum-seekers-to-the-eu/" title="Decline in asylum seekers to the EU"><img width="120" height="67" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="EU flag" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44631" data-permalink="https://norwaytoday.info/news/eu-extends-sanctions-north-korea/attachment/europe/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 550D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="europe" data-image-description="" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2017/09/europe.jpg?fit=960%2C640&amp;ssl=1" /> </a></div><p class="entry-meta"><span class="updated">17. March 2019</span></p><h3 class="cp-title-small"> <a href="https://norwaytoday.info/news/decline-in-asylum-seekers-to-the-eu/" title="Decline in asylum seekers to the EU" rel="bookmark"> Decline in asylum seekers to the EU </a></h3></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="https://norwaytoday.info/news/declared-dead-molde-hospital/" title="Declared dead at Molde Hospital"><img width="120" height="67" src="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/molde-hospital-st-olavs1.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Molde Hospital" srcset="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/molde-hospital-st-olavs1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/molde-hospital-st-olavs1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/molde-hospital-st-olavs1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/molde-hospital-st-olavs1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/molde-hospital-st-olavs1.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="86068" data-permalink="https://norwaytoday.info/news/declared-dead-molde-hospital/attachment/molde-hospital-st-olavs1/" data-orig-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/molde-hospital-st-olavs1.jpg?fit=935%2C494&amp;ssl=1" data-orig-size="935,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Admin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The proposed new Molde Hospital. It is very uncertain that it will be built, after reorganisations in the  health region. Photo: nyemoldesykehus.&quot;,&quot;created_timestamp&quot;:&quot;1360902200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="molde-hospital-st-olavs1" data-image-description="" data-medium-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/molde-hospital-st-olavs1.jpg?fit=300%2C159&amp;ssl=1" data-large-file="https://i2.wp.com/norwaytoday.info/wp-content/uploads/2019/03/molde-hospital-st-olavs1.jpg?fit=935%2C494&amp;ssl=1" /> </a></div><p class="entry-meta"><span class="updated">17. March 2019</span></p><h3 class="cp-title-small"> <a href="https://norwaytoday.info/news/declared-dead-molde-hospital/" title="Declared dead at Molde Hospital" rel="bookmark"> Declared dead at Molde Hospital </a></h3></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="https://norwaytoday.info/finance/bitcoin-bye-norway-chn/" title="Chinese Bitcoin miner leaves Norway"><img width="120" height="67" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/bitcoin-mining-dmitry-moraine-1379002-unsplash.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="bitcoin mining" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/bitcoin-mining-dmitry-moraine-1379002-unsplash.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/bitcoin-mining-dmitry-moraine-1379002-unsplash.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/bitcoin-mining-dmitry-moraine-1379002-unsplash.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/bitcoin-mining-dmitry-moraine-1379002-unsplash.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/bitcoin-mining-dmitry-moraine-1379002-unsplash.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="86065" data-permalink="https://norwaytoday.info/finance/bitcoin-bye-norway-chn/attachment/symbolic-bitcoin-mining-photo-dmitry-moraine-unsplash/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/bitcoin-mining-dmitry-moraine-1379002-unsplash.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Symbolic Bitcoin mining. Photo: Dmitry Moraine \/ Unsplash&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Symbolic Bitcoin mining. Photo: Dmitry Moraine \/ Unsplash&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Symbolic Bitcoin mining. Photo: Dmitry Moraine / Unsplash" data-image-description="" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/bitcoin-mining-dmitry-moraine-1379002-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2019/03/bitcoin-mining-dmitry-moraine-1379002-unsplash.jpg?fit=1024%2C683&amp;ssl=1" /> </a></div><p class="entry-meta"><span class="updated">17. March 2019</span></p><h3 class="cp-title-small"> <a href="https://norwaytoday.info/finance/bitcoin-bye-norway-chn/" title="Chinese Bitcoin miner leaves Norway" rel="bookmark"> Chinese Bitcoin miner leaves Norway </a></h3></article><hr class="mh-separator"><article class="cp-wrap cp-small clearfix"><div class="cp-thumb-small"> <a href="https://norwaytoday.info/news/venstre-party-v-wants-demand-for-solar-cell-panels-on-cabin-roofs/" title="Venstre Party (V) wants demand for solar cell panels on cabin  roofs"><img width="120" height="67" src="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Cabins.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Cabins" srcset="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Cabins.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Cabins.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Cabins.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Cabins.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Cabins.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="59374" data-permalink="https://norwaytoday.info/finance/norwegians-buying-cabins-like-never/attachment/cabins/" data-orig-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Cabins.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cabins" data-image-description="" data-medium-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Cabins.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/norwaytoday.info/wp-content/uploads/2018/03/Cabins.jpg?fit=1024%2C682&amp;ssl=1" /> </a></div><p class="entry-meta"><span class="updated">17. March 2019</span></p><h3 class="cp-title-small"> <a href="https://norwaytoday.info/news/venstre-party-v-wants-demand-for-solar-cell-panels-on-cabin-roofs/" title="Venstre Party (V) wants demand for solar cell panels on cabin  roofs" rel="bookmark"> Venstre Party (V) wants demand for solar cell panels on cabin  roofs </a></h3></article><hr class="mh-separator"></div></div><div id="tag_cloud-3" class="sb-widget clearfix widget_tag_cloud"><h4 class="widget-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://norwaytoday.info/tag/2017/" class="tag-cloud-link tag-link-2700 tag-link-position-1" style="font-size: 9.9310344827586pt;" aria-label="2017 (162 items)">2017</a> <a href="https://norwaytoday.info/tag/2018/" class="tag-cloud-link tag-link-2755 tag-link-position-2" style="font-size: 9.7931034482759pt;" aria-label="2018 (153 items)">2018</a> <a href="https://norwaytoday.info/tag/a-man/" class="tag-cloud-link tag-link-4660 tag-link-position-3" style="font-size: 8.2758620689655pt;" aria-label="A man (93 items)">A man</a> <a href="https://norwaytoday.info/tag/arrested/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 8.6206896551724pt;" aria-label="arrested (103 items)">arrested</a> <a href="https://norwaytoday.info/tag/asylum-seeker/" class="tag-cloud-link tag-link-23 tag-link-position-5" style="font-size: 10.275862068966pt;" aria-label="Asylum seeker (180 items)">Asylum seeker</a> <a href="https://norwaytoday.info/tag/bergen/" class="tag-cloud-link tag-link-510 tag-link-position-6" style="font-size: 10.896551724138pt;" aria-label="Bergen (224 items)">Bergen</a> <a href="https://norwaytoday.info/tag/billions/" class="tag-cloud-link tag-link-1868 tag-link-position-7" style="font-size: 8.551724137931pt;" aria-label="Billions (102 items)">Billions</a> <a href="https://norwaytoday.info/tag/charged/" class="tag-cloud-link tag-link-1122 tag-link-position-8" style="font-size: 9.1034482758621pt;" aria-label="Charged (122 items)">Charged</a> <a href="https://norwaytoday.info/tag/children/" class="tag-cloud-link tag-link-109 tag-link-position-9" style="font-size: 10.758620689655pt;" aria-label="Children (214 items)">Children</a> <a href="https://norwaytoday.info/tag/china/" class="tag-cloud-link tag-link-876 tag-link-position-10" style="font-size: 8.8275862068966pt;" aria-label="China (110 items)">China</a> <a href="https://norwaytoday.info/tag/died/" class="tag-cloud-link tag-link-1673 tag-link-position-11" style="font-size: 8pt;" aria-label="Died (85 items)">Died</a> <a href="https://norwaytoday.info/tag/donald-trump/" class="tag-cloud-link tag-link-929 tag-link-position-12" style="font-size: 8.6206896551724pt;" aria-label="Donald Trump (104 items)">Donald Trump</a> <a href="https://norwaytoday.info/tag/erna-solberg/" class="tag-cloud-link tag-link-2053 tag-link-position-13" style="font-size: 9.5862068965517pt;" aria-label="Erna Solberg (145 items)">Erna Solberg</a> <a href="https://norwaytoday.info/tag/eu/" class="tag-cloud-link tag-link-365 tag-link-position-14" style="font-size: 10.620689655172pt;" aria-label="EU (201 items)">EU</a> <a href="https://norwaytoday.info/tag/finance/" class="tag-cloud-link tag-link-16 tag-link-position-15" style="font-size: 9.2413793103448pt;" aria-label="Finance (127 items)">Finance</a> <a href="https://norwaytoday.info/tag/fire/" class="tag-cloud-link tag-link-33 tag-link-position-16" style="font-size: 8.4137931034483pt;" aria-label="Fire (96 items)">Fire</a> <a href="https://norwaytoday.info/tag/government/" class="tag-cloud-link tag-link-24 tag-link-position-17" style="font-size: 11.931034482759pt;" aria-label="Government (316 items)">Government</a> <a href="https://norwaytoday.info/tag/labour/" class="tag-cloud-link tag-link-7591 tag-link-position-18" style="font-size: 8.3448275862069pt;" aria-label="Labour (94 items)">Labour</a> <a href="https://norwaytoday.info/tag/millions/" class="tag-cloud-link tag-link-2176 tag-link-position-19" style="font-size: 9.448275862069pt;" aria-label="Millions (137 items)">Millions</a> <a href="https://norwaytoday.info/tag/nato/" class="tag-cloud-link tag-link-334 tag-link-position-20" style="font-size: 8.4137931034483pt;" aria-label="NATO (96 items)">NATO</a> <a href="https://norwaytoday.info/tag/nav/" class="tag-cloud-link tag-link-34 tag-link-position-21" style="font-size: 10.275862068966pt;" aria-label="NAV (180 items)">NAV</a> <a href="https://norwaytoday.info/tag/new/" class="tag-cloud-link tag-link-1134 tag-link-position-22" style="font-size: 8.4827586206897pt;" aria-label="New (100 items)">New</a> <a href="https://norwaytoday.info/tag/norway/" class="tag-cloud-link tag-link-19 tag-link-position-23" style="font-size: 22pt;" aria-label="Norway (9,202 items)">Norway</a> <a href="https://norwaytoday.info/tag/norway-today/" class="tag-cloud-link tag-link-156 tag-link-position-24" style="font-size: 21.103448275862pt;" aria-label="Norway Today (6,745 items)">Norway Today</a> <a href="https://norwaytoday.info/tag/norwaytoday-no/" class="tag-cloud-link tag-link-20616 tag-link-position-25" style="font-size: 10.758620689655pt;" aria-label="norwaytoday.no (212 items)">norwaytoday.no</a> <a href="https://norwaytoday.info/tag/norwegian/" class="tag-cloud-link tag-link-185 tag-link-position-26" style="font-size: 12.413793103448pt;" aria-label="Norwegian (367 items)">Norwegian</a> <a href="https://norwaytoday.info/tag/norwegians/" class="tag-cloud-link tag-link-229 tag-link-position-27" style="font-size: 12pt;" aria-label="Norwegians (321 items)">Norwegians</a> <a href="https://norwaytoday.info/tag/oslo/" class="tag-cloud-link tag-link-29 tag-link-position-28" style="font-size: 15.241379310345pt;" aria-label="Oslo (951 items)">Oslo</a> <a href="https://norwaytoday.info/tag/oslo-airport/" class="tag-cloud-link tag-link-143 tag-link-position-29" style="font-size: 8.551724137931pt;" aria-label="Oslo Airport (101 items)">Oslo Airport</a> <a href="https://norwaytoday.info/tag/police/" class="tag-cloud-link tag-link-61 tag-link-position-30" style="font-size: 12.206896551724pt;" aria-label="Police (343 items)">Police</a> <a href="https://norwaytoday.info/tag/prime-minister-erna-solberg/" class="tag-cloud-link tag-link-152 tag-link-position-31" style="font-size: 10.551724137931pt;" aria-label="Prime Minister Erna Solberg (199 items)">Prime Minister Erna Solberg</a> <a href="https://norwaytoday.info/tag/prison/" class="tag-cloud-link tag-link-242 tag-link-position-32" style="font-size: 8.9655172413793pt;" aria-label="Prison (116 items)">Prison</a> <a href="https://norwaytoday.info/tag/progress-party/" class="tag-cloud-link tag-link-661 tag-link-position-33" style="font-size: 8.2068965517241pt;" aria-label="Progress Party (91 items)">Progress Party</a> <a href="https://norwaytoday.info/tag/rape/" class="tag-cloud-link tag-link-521 tag-link-position-34" style="font-size: 8.2068965517241pt;" aria-label="Rape (91 items)">Rape</a> <a href="https://norwaytoday.info/tag/russia/" class="tag-cloud-link tag-link-670 tag-link-position-35" style="font-size: 9.5862068965517pt;" aria-label="Russia (145 items)">Russia</a> <a href="https://norwaytoday.info/tag/statoil/" class="tag-cloud-link tag-link-47 tag-link-position-36" style="font-size: 8.9655172413793pt;" aria-label="Statoil (117 items)">Statoil</a> <a href="https://norwaytoday.info/tag/stavanger/" class="tag-cloud-link tag-link-237 tag-link-position-37" style="font-size: 9.7241379310345pt;" aria-label="Stavanger (149 items)">Stavanger</a> <a href="https://norwaytoday.info/tag/students/" class="tag-cloud-link tag-link-108 tag-link-position-38" style="font-size: 8.2068965517241pt;" aria-label="Students (91 items)">Students</a> <a href="https://norwaytoday.info/tag/sweden/" class="tag-cloud-link tag-link-44 tag-link-position-39" style="font-size: 9.1034482758621pt;" aria-label="Sweden (122 items)">Sweden</a> <a href="https://norwaytoday.info/tag/today/" class="tag-cloud-link tag-link-5703 tag-link-position-40" style="font-size: 17.586206896552pt;" aria-label="Today (2,089 items)">Today</a> <a href="https://norwaytoday.info/tag/travel/" class="tag-cloud-link tag-link-48 tag-link-position-41" style="font-size: 9.1724137931034pt;" aria-label="Travel (124 items)">Travel</a> <a href="https://norwaytoday.info/tag/udi/" class="tag-cloud-link tag-link-52 tag-link-position-42" style="font-size: 8.6206896551724pt;" aria-label="UDI (103 items)">UDI</a> <a href="https://norwaytoday.info/tag/unemployment/" class="tag-cloud-link tag-link-121 tag-link-position-43" style="font-size: 8pt;" aria-label="unemployment (84 items)">unemployment</a> <a href="https://norwaytoday.info/tag/usa/" class="tag-cloud-link tag-link-359 tag-link-position-44" style="font-size: 9.1034482758621pt;" aria-label="USA (123 items)">USA</a> <a href="https://norwaytoday.info/tag/visit/" class="tag-cloud-link tag-link-293 tag-link-position-45" style="font-size: 11.103448275862pt;" aria-label="Visit (237 items)">Visit</a></div></div></aside></div></div><footer class="mh-footer"><div class="wrapper-inner clearfix"><div class="mh-section mh-group footer-widgets"><div class="mh-col mh-1-3 footer-1"><div id="text-3" class="footer-widget widget_text"><h5 class="widget-title">About us</h5><div class="textwidget">Norway Today Media, is an independent newspaper. Our goal is to bring you the latest Norwegian news and happenings in English. We are not connected to any political party, and do not belong to any of the major newspapers in Norway. As a result of this, we are able to give you a neutral view of what is happening in Norway on a day to day basis..</div></div></div><div class="mh-col mh-1-3 footer-2"><div id="text-4" class="footer-widget widget_text"><h5 class="widget-title">Copyright</h5><div class="textwidget">Articles and photos that you find in this newspaper, are copyright protected and owned by Norway Today Media. Copying content from the newspaper for commercial use is prohibited. If you should wish to use any of the paper’s content, you are welcome to contact us.</div></div></div><div class="mh-col mh-1-3 footer-3"><div id="text-6" class="footer-widget widget_text"><h5 class="widget-title">Contact us</h5><div class="textwidget"><table><ul><li>E-mail: <a href="mailto:norwaytoday.info@gmail.com"> Management </a></li><li>ADS: <a href="mailto:norwaytoday.info@gmail.com"> Advertisement </a></li></ul></table> <tabel><ul><li>Found a problem in our pages?</li><li>Please tell the <a href="mailto:bjorn.arild@mjosweb.no"> webdevelopers </a></li></div></div></div></div></div><div class="footer-bottom"><div class="wrapper-inner clearfix"><nav class="footer-nav clearfix"><div class="menu-norwaytoday-main-menu-container"><ul id="menu-norwaytoday-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="https://norwaytoday.info/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="https://norwaytoday.info/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://norwaytoday.info/category/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://norwaytoday.info/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="https://norwaytoday.info/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://norwaytoday.info/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://norwaytoday.info/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://norwaytoday.info/category/everyday/">Everyday</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://norwaytoday.info/tips-us/">A tip</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="https://norwaytoday.info/adverticing/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://norwaytoday.info/tips-us-2/">About Us</a></li></ul></div></nav><div class="copyright-wrap"><p class="copyright"> &copy; Copyright Norway Today Media - Maintained by <a href="http://www.mjosweb.no" target="_blank">MjøsWeb - webpages for the future.</a></p></div></div></div></footer><div style="display:none"></div><div id="fb-root"></div> <script>(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/norwaytoday.info\/news\/humanists-demand-help-for-isil-children\/":86076};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/norwaytoday.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};</script> <script type='text/javascript'>var advanced_ads_layer_settings = {"layer_class":"advads-layer"};</script> <script type='text/javascript'>var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"advads-sticky"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/norwaytoday.info\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'105941913',post:'86076',tz:'1',srv:'norwaytoday.info'} ]);
	_stq.push([ 'clickTrackerInit', '105941913', '86076' ]);</script> <div id="cookie-notice" role="banner" class="cn-top wp-default" style="color: #fff; background-color: #003064;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing yo use this website you are giving your consent to cookies being used. </span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">I understand</a><a href="https://en.wikipedia.org/wiki/HTTP_cookie" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Read more</a></div></div><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript" defer src="https://norwaytoday.info/wp-content/cache/autoptimize/js/autoptimize_f53c7db7fe9e5fb3ce099a19619afe4a.js"></script></body></html>